<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Port Arthur Police: Arrest made after woman struck, patrol unit rammed &amp; vehicle stolen - Port Arthur News | Port Arthur News</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.panews.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1624468219" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1624468219" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1624558947" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1624468219" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1624468219"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Port Arthur Police: Arrest made after woman struck, patrol unit rammed &amp; vehicle stolen - Port Arthur News" />
	<meta property="og:description" content="On Friday at approximately 10:38 p.m., officers responded to the 5000 block of Dryden Road in reference to a stolen vehicle. The caller said a female was hurt and it was unknown if she was struck by the vehicle. PAPD dispatch was given information that the suspect was traveling north on Memorial Boulevard. Read here [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-06-26T05:01:23+00:00" />
	<meta property="article:modified_time" content="2021-06-26T18:03:22+00:00" />
	<meta property="og:image" content="https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Patty Lewis">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/#primaryimage","inLanguage":"en-US","url":"https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/#webpage","url":"https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/","name":"Port Arthur Police: Arrest made after woman struck, patrol unit rammed & vehicle stolen - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/#primaryimage"},"datePublished":"2021-06-26T05:01:23+00:00","dateModified":"2021-06-26T18:03:22+00:00","author":{"@id":"https://panews.com/#/schema/person/c556a5f1191f1cc975189b9f1b66d1bd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/c556a5f1191f1cc975189b9f1b66d1bd","name":"Patty Lewis","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b17e2dae972814e7743bc1371d848c6?s=96&d=mm&r=g","caption":"Patty Lewis"},"sameAs":["https://www.panews.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Port Arthur Police: Arrest made after woman struck, patrol unit rammed &#038; vehicle stolen Comments Feed" href="https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panews.com/_static/??-eJx9UVuOwyAMvNACTVRF7cdqzwKENG55CRt1e/t1knbVKkp+EHiG8Yyt7llAtL72DpVFVL3GEWyKKANEyZUv9U65oiLGbyb9/l/WrFkIkJTxyd6EB1N0eSikh3cfutyIXCSVfb1ARBUclRQdiVzSAN6JDJZqcW9qKBcZU8H320INt4G70zS6IkwEIQ+ylWa29irv5JxoumdIGF12LXMpJ+9Rzadg2iYVIWTOhKSHgYfCiXI1HuzcbQWKBdxuDP2FJ5UyAcdQGtHRYvwTWQlw9sAR20PTTZN5rmWPlVMhXWisRdiRx77xJVTxMnd1lDWv/ixPs6Xne/ryE76brj0eu1PbnP8AvNDtMQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkZGBqaGxuUkWAK8uIhc='></script>
<link rel="https://api.w.org/" href="https://www.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panews.com/wp-json/wp/v2/posts/109769" /><link rel='shortlink' href='https://www.panews.com/?p=109769' />
<link rel="alternate" type="application/json+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F06%2F26%2Fport-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F06%2F26%2Fport-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "port-arthur",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/06/26/port-arthur-police-arrest-ma");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://www.panews.com/contests/">Contests</a></li>
	<li class=""><a href="https://www.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://www.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://www.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								June 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">88&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://www.panews.com">Home</a></li>
	<li class="news "><a href="https://www.panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://www.panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://www.panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://www.panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://www.panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/06/25/usa-usa-usa-kenneth-lofton-jr-makes-u19-world-cup-team/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/Lofton-edit_DSC04219.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/06/Lofton-edit_DSC04219.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Lofton-edit_DSC04219.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Lofton-edit_DSC04219.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Lofton-edit_DSC04219.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/06/25/usa-usa-usa-kenneth-lofton-jr-makes-u19-world-cup-team/" rel="bookmark" title="USA! USA! USA! — Kenneth Lofton Jr. makes U19 World Cup Team">USA! USA! USA! — Kenneth Lofton Jr. makes U19 World Cup Team</a></h3>										
							<h4 class="date">Friday, June 25, 2021 2:16 pm</h4>
							<p>Memorial graduate Kenneth Lofton Jr. will represent the United States on the 2021 USA Basketball Men&#8217;s U19 World Cup Team this summer. The Louisiana Tech&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/06/25/usa-usa-usa-kenneth-lofton-jr-makes-u19-world-cup-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/06/25/usa-usa-usa-kenneth-lofton-jr-makes-u19-world-cup-team/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/memorial-coaches-see-free-football-camp-as-investment-in-community-and-future/" rel="bookmark" title="HOMETOWN HEROES — Memorial coaches see free football camp as investment in community and future">HOMETOWN HEROES — Memorial coaches see free football camp as investment in community and future</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/see-which-players-were-named-to-the-mid-county-babe-ruth-all-star-team/" rel="bookmark" title="See which players were named to the Mid County Babe Ruth all-star team">See which players were named to the Mid County Babe Ruth all-star team</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/hometown-sacrifice-sister-uses-small-reminders-to-remember-brother-that-died-in-harvey/" rel="bookmark" title="HOMETOWN SACRIFICE — Sister uses ‘small reminders’ to remember brother that died in Harvey">HOMETOWN SACRIFICE — Sister uses ‘small reminders’ to remember brother that died in Harvey</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://www.panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://www.panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://www.panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2019/10/Stock-PA-police-car-1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/10/Stock-PA-police-car-1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/10/Stock-PA-police-car-1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/10/Stock-PA-police-car-1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/10/Stock-PA-police-car-1.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/" rel="bookmark" title="Port Arthur man arrested after police vehicle rammed, woman injured &#038; brief manhunt">Port Arthur man arrested after police vehicle rammed, woman injured &#038; brief manhunt</a></h3>										
							<h4 class="date">Saturday, June 26, 2021 1:01 pm</h4>
							<p>A Port Arthur man is facing robbery and vehicle theft charges following a wild night of violence that authorities contend involved a rammed patrol unit&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/hometown-heroes-morales-draws-from-experience-in-educational-career/" rel="bookmark" title="HOMETOWN HEROES: Tatiana Morales bringing language to English learners">HOMETOWN HEROES: Tatiana Morales bringing language to English learners</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/indictment-pa-man-racks-gun-points-at-2-men/" rel="bookmark" title="Indictment: Port Arthur man racks gun, points it at 2 men">Indictment: Port Arthur man racks gun, points it at 2 men</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/06/26/hometown-heroes-childrens-librarian-heritage-advocate-brings-positive-light-to-port-arthur/" rel="bookmark" title="HOMETOWN HEROES — Children’s librarian, heritage advocate Carolyn Thibodeaux shines positive light">HOMETOWN HEROES — Children’s librarian, heritage advocate Carolyn Thibodeaux shines positive light</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://www.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://www.panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/crime-scene-3.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																																</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Port Arthur Police: Arrest made after woman struck, patrol unit rammed &#038; vehicle stolen</h2>

										<div class="byline">
											
											<a href="https://www.panews.com/author/Patty Lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/9b17e2dae972814e7743bc1371d848c6?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b17e2dae972814e7743bc1371d848c6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.panews.com/author/patty-lewis/" rel="bookmark">Patty Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:patty.lewis@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:01 am Saturday, June 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Port Arthur Police: Arrest made after woman struck, patrol unit rammed & vehicle stolen. On Friday at approximately 10:38 p.m., officers responded to the 5000 block of Dryden Road in reference to a stolen vehicle.\r\n\r\nThe caller said a female was hurt and it was unknown if she was struck by the vehicle.\r\n\r\nPAPD dispatch was given information that the suspect was traveling north on Memorial Boulevard.\r\n\r\nRead here for updated story with suspect information.\r\n\r\nSgt. Timothy Dinger said the suspect struck a Port Arthur Police Department patrol unit at the intersection of Memorial and 39th Street.\r\n\r\nThe driver fled on foot and was not immediately found.\r\n\r\nA citizen later called dispatch, stating there was a suspicious male near the area where the suspect was last seen.\r\n\r\nOfficers responded, searched the area and located a suspect, who was arrested.\r\n\r\nDuring the investigation, officers learned a female was injured during the commission of the theft of the vehicle.\r\n\r\nThe suspect was taken to the Jefferson County Correctional Facility.\r\n\r\nPolice, who did not release the suspect\u2019s name or charges, said the incident is under investigation.\r\n\r\nAuthorities said the officer involved was not injured, adding the female victim sustained \u201cminor injuries.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=1c074ad43c4a2a3625e4ca062e621831&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>On Friday at approximately 10:38 p.m., officers responded to the 5000 block of Dryden Road in reference to a stolen vehicle.</p>
<p>The caller said a female was hurt and it was unknown if she was struck by the vehicle.</p>
<p>PAPD dispatch was given information that the suspect was traveling north on Memorial Boulevard.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><strong><em><a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/" target="_blank" rel="noopener">Read here for updated story</a> with suspect information.</em></strong></p>
<p>Sgt. Timothy Dinger said the suspect struck a Port Arthur Police Department patrol unit at the intersection of Memorial and 39th Street.</p>
<p>The driver fled on foot and was not immediately found.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A citizen later called dispatch, stating there was a suspicious male near the area where the suspect was last seen.</p>
<p>Officers responded, searched the area and located a suspect, who was arrested.</p>
<p>During the investigation, officers learned a female was injured during the commission of the theft of the vehicle.</p>
<p>The suspect was taken to the Jefferson County Correctional Facility.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Police, who did not release the suspect’s name or charges, said the incident is under investigation.</p>
<p>Authorities said the officer involved was not injured, adding the female victim sustained “minor injuries.”</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panews.com/2021/06/25/affordable-homes-new-subdivision-planned-for-port-arthur/">
              <img src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/LEGACY.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panews.com/2021/06/25/affordable-homes-new-subdivision-planned-for-port-arthur/">Affordable homes, new subdivision planned for Port Arthur</a></h4>
          <p>A Port Arthur nonprofit geared at helping low- and moderate-income families obtain homeownership presented plans this week to develop a... <a href="https://www.panews.com/2021/06/25/affordable-homes-new-subdivision-planned-for-port-arthur/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.panews.com/2021/06/26/port-arthur-police-arrest-made-after-woman-struck-patrol-unit-rammed-vehicle-stolen/';
      this.page.identifier = '109769 https://www.panews.com/?p=109769';
      this.page.title = 'Port Arthur Police: Arrest made after woman struck, patrol unit rammed &amp; vehicle stolen - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/25/judy-mitchell-oville/" title="Permalink to Judy Mitchell Oville" rel="bookmark">Judy Mitchell Oville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/24/alma-daniels/" title="Permalink to Alma Daniels" rel="bookmark">Alma Daniels</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/24/angela-angie-lou-frazier/" title="Permalink to Angela “Angie” Lou Frazier" rel="bookmark">Angela “Angie” Lou Frazier</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/24/rose-roberts-powell/" title="Permalink to Rose Roberts Powell" rel="bookmark">Rose Roberts Powell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/24/betty-healan/" title="Permalink to Betty Healan" rel="bookmark">Betty Healan</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/memorial-coaches-see-free-football-camp-as-investment-in-community-and-future/" title="Permalink to HOMETOWN HEROES — Memorial coaches see free football camp as investment in community and future" rel="bookmark">HOMETOWN HEROES — Memorial coaches see free football camp as investment in community and future</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/see-which-players-were-named-to-the-mid-county-babe-ruth-all-star-team/" title="Permalink to See which players were named to the Mid County Babe Ruth all-star team" rel="bookmark">See which players were named to the Mid County Babe Ruth all-star team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/hometown-sacrifice-sister-uses-small-reminders-to-remember-brother-that-died-in-harvey/" title="Permalink to HOMETOWN SACRIFICE — Sister uses ‘small reminders’ to remember brother that died in Harvey" rel="bookmark">HOMETOWN SACRIFICE — Sister uses ‘small reminders’ to remember brother that died in Harvey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/25/usa-usa-usa-kenneth-lofton-jr-makes-u19-world-cup-team/" title="Permalink to USA! USA! USA! — Kenneth Lofton Jr. makes U19 World Cup Team" rel="bookmark">USA! USA! USA! — Kenneth Lofton Jr. makes U19 World Cup Team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/25/mid-county-babe-ruth-gears-up-for-regional-tournament/" title="Permalink to Mid County Babe Ruth gears up for Regional tournament" rel="bookmark">Mid County Babe Ruth gears up for Regional tournament</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/stephen-hemelt-port-arthurs-capt-davis-epitomizes-hometown-hero-service/" title="Permalink to STEPHEN HEMELT — Port Arthur’s Capt. Davis epitomizes Hometown Hero service" rel="bookmark">STEPHEN HEMELT — Port Arthur’s Capt. Davis epitomizes Hometown Hero service</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/jody-holton-put-an-end-to-feeling-a-little-too-salty/" title="Permalink to JODY HOLTON — Put an end to feeling a little too salty" rel="bookmark">JODY HOLTON — Put an end to feeling a little too salty</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/letter-to-the-editor-tenants-deserve-complex-safety/" title="Permalink to LETTER TO THE EDITOR — Tenants deserve complex safety" rel="bookmark">LETTER TO THE EDITOR — Tenants deserve complex safety</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/26/kathies-korner-god-shows-path-in-scriptures/" title="Permalink to KATHIE&#8217;S KORNER — God shows path in scriptures" rel="bookmark">KATHIE&#8217;S KORNER — God shows path in scriptures</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/25/monique-batson-vacations-are-supposed-to-be-relaxing-right/" title="Permalink to MONIQUE BATSON — Vacations are supposed to be relaxing, right?" rel="bookmark">MONIQUE BATSON — Vacations are supposed to be relaxing, right?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/18/mischief-managed-at-local-wizard-camp/" title="Permalink to PHOTO GALLERY — Mischief managed at local Wizard Camp; sign-up for next week&#8217;s fun" rel="bookmark">PHOTO GALLERY — Mischief managed at local Wizard Camp; sign-up for next week&#8217;s fun</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/15/juneteenth-event-set-for-friday/" title="Permalink to See details of Port Arthur&#8217;s Juneteenth celebration — &#8220;It’s our Fourth of July&#8221;" rel="bookmark">See details of Port Arthur&#8217;s Juneteenth celebration — &#8220;It’s our Fourth of July&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/10/strange-beautiful-exhibit-chronicles-nature-of-southern-u-s-kickoff-event-friday-at-museum-of-the-gulf-coast/" title="Permalink to Strange Beautiful exhibit chronicles nature of Southern U.S.; kickoff event Friday at Museum of the Gulf Coast" rel="bookmark">Strange Beautiful exhibit chronicles nature of Southern U.S.; kickoff event Friday at Museum of the Gulf Coast</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/05/port-arthur-little-theatre-kids-camp-begins-this-month/" title="Permalink to Port Arthur Little Theatre kids camp begins this month, see how to sign up" rel="bookmark">Port Arthur Little Theatre kids camp begins this month, see how to sign up</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/04/cajun-fest-returns-saturday-in-port-arthur/" title="Permalink to Cajun Heritage Fest returns to Port Arthur Saturday. See details on tickets, attractions &#038; times." rel="bookmark">Cajun Heritage Fest returns to Port Arthur Saturday. See details on tickets, attractions &#038; times.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/18/video-pictures-speeches-from-emotional-port-arthur-juneteenth-celebration/" title="Permalink to Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration" rel="bookmark">Video, pictures &#038; speeches from an emotional Port Arthur Juneteenth celebration</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/18/photo-feature-groves-swears-in-new-police-officer/" title="Permalink to PHOTO FEATURE — Groves swears in new police officer" rel="bookmark">PHOTO FEATURE — Groves swears in new police officer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/12/port-arthur-service-group-helps-fund-young-womans-potential/" title="Permalink to Port Arthur service group helps fund young woman’s potential" rel="bookmark">Port Arthur service group helps fund young woman’s potential</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/08/culinary-thrill-seeking-enjoy-these-innovative-teas-elixers/" title="Permalink to CULINARY THRILL SEEKING — Enjoy these innovative teas &#038; elixers" rel="bookmark">CULINARY THRILL SEEKING — Enjoy these innovative teas &#038; elixers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/04/photo-gallery-delta-sigma-theta-honors-port-arthur-community-leaders-high-school-graduates/" title="Permalink to PHOTO GALLERY — Delta Sigma Theta honors Port Arthur community leaders, high school graduates" rel="bookmark">PHOTO GALLERY — Delta Sigma Theta honors Port Arthur community leaders, high school graduates</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.panews.com/2021/06/26/port-arthur-man-arrested-after-police-vehicle-rammed-woman-injured-brief-manhunt/">Port Arthur man arrested after police vehicle rammed, woman injured &#038; brief manhunt</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/06/26/hometown-heroes-morales-draws-from-experience-in-educational-career/">HOMETOWN HEROES: Tatiana Morales bringing language to English learners</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/06/26/stephen-hemelt-port-arthurs-capt-davis-epitomizes-hometown-hero-service/">STEPHEN HEMELT — Port Arthur’s Capt. Davis epitomizes Hometown Hero service</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/06/26/indictment-pa-man-racks-gun-points-at-2-men/">Indictment: Port Arthur man racks gun, points it at 2 men</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/06/26/hometown-heroes-childrens-librarian-heritage-advocate-brings-positive-light-to-port-arthur/">HOMETOWN HEROES — Children’s librarian, heritage advocate Carolyn Thibodeaux shines positive light</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/06/23/check-out-how-money-for-rent-utilities-is-available-for-those-struck-hard-by-covid/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Money-Stock.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Check out how money for rent &#038; utilities is available for those struck hard by COVID" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Money-Stock.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Money-Stock.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Money-Stock.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Money-Stock.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/23/check-out-how-money-for-rent-utilities-is-available-for-those-struck-hard-by-covid/" title="Permalink to Check out how money for rent &#038; utilities is available for those struck hard by COVID" rel="bookmark">Check out how money for rent &#038; utilities is available for those struck hard by COVID</a></h3><div class="rpwe-summary">Financial assistance is available for Jefferson County residents who are &hellip;<a href="https://www.panews.com/2021/06/23/check-out-how-money-for-rent-utilities-is-available-for-those-struck-hard-by-covid/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/06/18/check-out-details-of-nederlands-1-3m-street-improvement-plan-including-major-roads/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/road-work1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Check out details of Nederland&#8217;s $1.3M street improvement plan, including major roads" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/06/road-work1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/road-work1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/road-work1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/road-work1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/18/check-out-details-of-nederlands-1-3m-street-improvement-plan-including-major-roads/" title="Permalink to Check out details of Nederland&#8217;s $1.3M street improvement plan, including major roads" rel="bookmark">Check out details of Nederland&#8217;s $1.3M street improvement plan, including major roads</a></h3><div class="rpwe-summary">NEDERLAND — Many of Nederland’s busiest streets are getting a &hellip;<a href="https://www.panews.com/2021/06/18/check-out-details-of-nederlands-1-3m-street-improvement-plan-including-major-roads/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/06/15/nederland-reaches-agreements-with-police-fire-unions-see-what-that-means/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2019/12/WEB-12.19.19-Commendation1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nederland reaches agreements with police, fire unions. See what that means." loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/12/WEB-12.19.19-Commendation1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/12/WEB-12.19.19-Commendation1.jpg?resize=300,168 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/12/WEB-12.19.19-Commendation1.jpg?resize=768,431 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/12/WEB-12.19.19-Commendation1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/15/nederland-reaches-agreements-with-police-fire-unions-see-what-that-means/" title="Permalink to Nederland reaches agreements with police, fire unions. See what that means." rel="bookmark">Nederland reaches agreements with police, fire unions. See what that means.</a></h3><div class="rpwe-summary">NEDERLAND — New three- and five-year deals, respectively, with The &hellip;<a href="https://www.panews.com/2021/06/15/nederland-reaches-agreements-with-police-fire-unions-see-what-that-means/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/06/07/install-corrected-on-welkom-to-nederland-arch-after-miscast-n-causes-concern/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/Nederland-pic.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Install corrected on &#8220;Welkom To Nederland&#8221; arch after miscast &#8220;N&#8221; causes concern" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/06/Nederland-pic.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Nederland-pic.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Nederland-pic.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/Nederland-pic.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/07/install-corrected-on-welkom-to-nederland-arch-after-miscast-n-causes-concern/" title="Permalink to Install corrected on &#8220;Welkom To Nederland&#8221; arch after miscast &#8220;N&#8221; causes concern" rel="bookmark">Install corrected on &#8220;Welkom To Nederland&#8221; arch after miscast &#8220;N&#8221; causes concern</a></h3><div class="rpwe-summary">NEDERLAND — The Gateway Arch to Nederland over Boston Avenue &hellip;<a href="https://www.panews.com/2021/06/07/install-corrected-on-welkom-to-nederland-arch-after-miscast-n-causes-concern/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/06/05/nederland-city-honors-pa-health-department/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/06/health-dept-1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nederland city leaders offer sincere &#8220;thank you&#8221; to Port Arthur Health Department" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/06/health-dept-1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/health-dept-1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/health-dept-1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/06/health-dept-1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/05/nederland-city-honors-pa-health-department/" title="Permalink to Nederland city leaders offer sincere &#8220;thank you&#8221; to Port Arthur Health Department" rel="bookmark">Nederland city leaders offer sincere &#8220;thank you&#8221; to Port Arthur Health Department</a></h3><div class="rpwe-summary">A framed proclamation and a plaque will soon adorn the &hellip;<a href="https://www.panews.com/2021/06/05/nederland-city-honors-pa-health-department/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/23/last-standing-port-arthur-lubys-has-been-sold-see-what-staff-have-been-promised/" title="Permalink to Last standing Port Arthur Luby’s has been sold; see what staff have been promised" rel="bookmark">Last standing Port Arthur Luby’s has been sold; see what staff have been promised</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/19/on-the-menu-cindy-herb-kreutzer-welcome-many-at-sundara-coffee-house/" title="Permalink to ON THE MENU — Cindy &#038; Herb Kreutzer welcome many at Sundara Coffee House" rel="bookmark">ON THE MENU — Cindy &#038; Herb Kreutzer welcome many at Sundara Coffee House</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/17/driftwood-lng-joining-regions-growth-potential/" title="Permalink to Driftwood LNG&#8217;s launch comes with potential for 400 operation jobs" rel="bookmark">Driftwood LNG&#8217;s launch comes with potential for 400 operation jobs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/11/pandemic-turns-sisters-event-planning-business-into-new-store-in-groves/" title="Permalink to Pandemic turns sisters’ event planning business into new store in Groves" rel="bookmark">Pandemic turns sisters’ event planning business into new store in Groves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/05/longtime-floral-shop-named-groves-small-business-of-the-year/" title="Permalink to Williams Florist &#038; Gifts recognized for decades of bringing joy to Groves, surrounding communities" rel="bookmark">Williams Florist &#038; Gifts recognized for decades of bringing joy to Groves, surrounding communities</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/15/way-to-go-region-5-superintendent-of-the-year-makes-local-community-proud/" title="Permalink to WAY TO GO!!! Region 5 Superintendent of the Year makes local community proud." rel="bookmark">WAY TO GO!!! Region 5 Superintendent of the Year makes local community proud.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/15/wilson-early-college-sophomores-get-second-chance-for-orientation-thanks-to-lscpa/" title="Permalink to Wilson Early College sophomores get second chance for orientation thanks to LSCPA" rel="bookmark">Wilson Early College sophomores get second chance for orientation thanks to LSCPA</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/14/port-arthur-woman-receives-2-8k-education-boost/" title="Permalink to Port Arthur woman receives $2.8K education boost" rel="bookmark">Port Arthur woman receives $2.8K education boost</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/09/paisd-creates-position-to-help-with-attendance-drop/" title="Permalink to Check out Port Arthur ISD&#8217;s plan to address attendance drain, limited English-speaking students" rel="bookmark">Check out Port Arthur ISD&#8217;s plan to address attendance drain, limited English-speaking students</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/06/08/bright-futures-golden-pass-scholarship-program-prepares-future-workforce/" title="Permalink to BRIGHT FUTURES — Golden Pass presents 9 students complete college funds, options for pre &#038; post graduation" rel="bookmark">BRIGHT FUTURES — Golden Pass presents 9 students complete college funds, options for pre &#038; post graduation</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1624468219"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1624468219"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1624468219"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1624468218j'></script>
<script src='https://www.panews.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1624468219j'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'175119104',post:'109769',tz:'-5',srv:'www.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '109769' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>