  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>RIVER&#039;S BRIM — Special event planned for store producing customized cowboy, felt and straw hats - Port Arthur News | Port Arthur News</title><link rel="preload" href="https://www.panews.com/wp-content/themes/2021-portarthur-child/media/img/brand/logo-white-panews.png" as="image" /><link rel="preload" href="https://www.panews.com/wp-content/themes/2021-portarthur-child/media/img/brand/logo-white-mobile-panews.png" as="image" /><link rel="preload" href="https://www.panews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?w=622" as="image" imagesrcset="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg 622w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?resize=300,170 300w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?resize=618,350 618w" imagesizes="(max-width: 622px) 100vw, 622px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.panews.com/wp-content/themes/2021-bni/style.css?1657136691" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2021-bni/media/css/normalize.css?1657136691" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2021-bni/style.css?1657136691" />

        <script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2021-portarthur-child/media/img/brand/favicon-panews.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RIVER&#039;S BRIM — Special event planned for store producing customized cowboy, felt and straw hats - Port Arthur News" />
	<meta property="og:description" content="ORANGE — It is humid as heck in Southeast Texas, and the sweltering heat is only getting hotter. As hairdos become flatter, hats rise in favor to offer various uses for the wearer. The hat is a marvel of utility, from ventilation and sun blocking to fashion statements and pushing political opinions. For Brittni Sonnier, [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2022-07-08T05:06:35+00:00" />
	<meta property="article:modified_time" content="2022-07-07T19:59:09+00:00" />
	<meta property="og:image" content="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PA News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.panews.com/#website","url":"https://www.panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.panews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#primaryimage","url":"https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg","contentUrl":"https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg","width":622,"height":352,"caption":"Brittni Sonnier, owner of River’s Brim, wears one of her hats that will be available at her Grand Opening on Saturday. (Country photo)"},{"@type":"WebPage","@id":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#webpage","url":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/","name":"RIVER'S BRIM — Special event planned for store producing customized cowboy, felt and straw hats - Port Arthur News","isPartOf":{"@id":"https://www.panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#primaryimage"},"datePublished":"2022-07-08T05:06:35+00:00","dateModified":"2022-07-07T19:59:09+00:00","author":{"@id":"https://www.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"breadcrumb":{"@id":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/"]}]},{"@type":"BreadcrumbList","@id":"https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.panews.com/"},{"@type":"ListItem","position":2,"name":"RIVER&#8217;S BRIM — Special event planned for store producing customized cowboy, felt and straw hats"}]},{"@type":"Person","@id":"https://www.panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.panews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"},"url":"https://www.panews.com/author/pa-news/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; RIVER&#8217;S BRIM — Special event planned for store producing customized cowboy, felt and straw hats Comments Feed" href="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panews.com/_static/??-eJx9jEsOAiEQBS8k4MSIcWE8C9O0k9bmE7qJ4fbKztm4rNSr597VUAbuEcU9xSWMFJAxYdYdVA4Dm2HcAgybKFsQObh/+df98i6CknVuKveN8gy1lYxqaisPYjSVQHtDF0nUrVzgJVZ0MNq1E8d5dE+3xZ8vy8n76/EDRPNLCg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.panews.com/_static/??-eJyNUMtOxDAM/CHckO6DE+JTUDbJNgbnodgR2r8n7S6HUipxiZyZ8Yxt9VUAk6XmPCvLrJzhgDYnHiKmoSNP6rfEuE7BxdSVpPeIT6IKtQkTz1DJRKyWF7psV8oYC3lgMdcrEHJn2oXQLmkbEu7kfjC6yQvkItjXUIbZy33wNbMxkOBjX3F8HnUfvYqpEloFG5CcYrmR37TEBj+xH16KsZ+g9aBVzK5R9+JgqnfGudtSYpr+bfHeb644WzQElKfMq8+fp9+zmnd/AHPPW3zV59PLeDiOp/M3/9G8/Q==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.panews.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-07-08 08:24:11');
</script>
<link rel="https://api.w.org/" href="https://www.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panews.com/wp-json/wp/v2/posts/129881" /><link rel='shortlink' href='https://www.panews.com/?p=129881' />
<link rel="alternate" type="application/json+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2022%2F07%2F08%2Frivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2022%2F07%2F08%2Frivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.panews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd146dd30-15f2-4c9c-94a4-ea62738fa763';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.panews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1bb493cc-6f2b-4253-90e1-02d85a4b9e78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 4.0', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            //console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  //console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              //console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }

          window.onload = readCookie('bni_admiral_loggedin');

          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

				</script>

				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.panews.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/panews.com/htlbid.css" />
    <script src="https://htlbid.com/v3/panews.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/PAN-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/PAN-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/PAN-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/PAN-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/PAN-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "local", "news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/07/08/rivers-brim-special-event-pl");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.panews.com" class="desktop">
          <img data-perfmatters-preload src="https://www.panews.com/wp-content/themes/2021-portarthur-child/media/img/brand/logo-white-panews.png" alt="Port Arthur News" />
        </a>
        <a href="https://www.panews.com" class="mobile">
          <img data-perfmatters-preload src="https://www.panews.com/wp-content/themes/2021-portarthur-child/media/img/brand/logo-white-mobile-panews.png" alt="Port Arthur News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-129881" class="share-facebook sd-button share-icon no-text" href="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-129881" class="share-twitter sd-button share-icon no-text" href="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20RIVER%27S%20BRIM%20%E2%80%94%20Special%20event%20planned%20for%20store%20producing%20customized%20cowboy%2C%20felt%20and%20straw%20hats&body=https%3A%2F%2Fwww.panews.com%2F2022%2F07%2F08%2Frivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="786afd409e" data-email-share-track-url="https://www.panews.com/2022/07/08/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-115137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115137"><a href="https://www.panews.com/">Home</a></li>
<li id="menu-item-115139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115139"><a href="https://www.panews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-115142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115142"><a href="https://www.panews.com/category/community/">Community</a></li>
	<li id="menu-item-115141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115141"><a href="https://www.panews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-115140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115140"><a href="https://www.panews.com/category/sports/">Sports</a></li>
<li id="menu-item-115143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115143"><a href="https://www.panews.com/category/obituaries/">Obits</a></li>
<li id="menu-item-115145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115145"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=PAN">E-Edition</a></li>
<li id="menu-item-115146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115146"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
<li id="menu-item-125664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125664"><a href="https://marketplace.panews.com/AdHunter/portarthur/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-126073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126073"><a href="https://www.panews.com/contests/">Contests</a></li>
<li id="menu-item-115152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115152"><a href="https://www.panews.com/submit/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-115150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115150"><a href="https://www.panews.com/about-us/">About Us</a></li>
	<li id="menu-item-115155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115155"><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>
	<li id="menu-item-115156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115156"><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>
	<li id="menu-item-115153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115153"><a href="https://www.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>
	<li id="menu-item-115154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115154"><a href="https://www.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>
</ul>
</li>
<li id="menu-item-115157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115157"><a href="https://www.panews.com/special-sections/">Special Sections</a></li>
<li id="menu-item-115554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115554"><a href="https://www.panews.com/environmental-champions/">Environmental Champions</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.panews.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.panews.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Port Arthur News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">RIVER&#8217;S BRIM — Special event planned for store producing customized cowboy, felt and straw hats</h2>

        <p class="pubStamp">Published 12:06 am Friday, July 8, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="622" height="352" src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg 622w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?resize=300,170 300w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/Brittnisonnier1-1.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Brittni Sonnier, owner of River’s Brim, wears one of her hats that will be available at her Grand Opening on Saturday. (Country photo)</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-07-08 08:24:11" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-07-08 08:24:11'></div>
                </td>
            </tr>
        </table><p><span class="s1">ORANGE — It is humid as heck in Southeast Texas, and the sweltering heat is only getting hotter.</span></p>
<p><span class="s1">As hairdos become flatter, hats rise in favor to offer various uses for the wearer. The hat is a marvel of utility, from ventilation and sun blocking to fashion statements and pushing political opinions.</span></p>
<p><span class="s1">For Brittni Sonnier, an Orange County resident, opening “River’s Brim” July 9 is her dream of becoming an entrepreneur made reality.</span></p>
<div class="ad count28"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://panews.us18.list-manage.com/subscribe/post?u=e0ab158a9f342dd4350131eae&amp;id=992d335dd8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Subscribe to our free email newsletter</h2>
			<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0ab158a9f342dd4350131eae_992d335dd8" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><span class="s1">The fun runs from 10 a.m. until 2 p.m. at 1329 Beagle Road in Orange.</span></p>
<p><span class="s1">“There will be refreshments, snacks, giveaways and then the first 10 customers get 10 percent off,” Sonnier said. “There will also be a vendor, Texas Teal Rose, selling women’s and children’s clothes, accessories and shoes.”</span></p>
<p><span class="s1">River’s Brim sells customized cowboy, felt and straw hats.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span class="s1">“Southeast Texas is home to festivals, concerts and rodeos,” Sonnier said. “My hats differ from other brands and businesses that sell hats because at ‘River’s Brims,’ the possibilities are endless as we offer many shapes, colors and sizes of hats, as well as 50 different bands and accessories. Also, when you look in fashion magazines, most looks are finished with a stylish hat to tie the outfit together. So, I believe there is something for everyone here.”</span></p>
<div id="attachment_129884" style="width: 632px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2022/07/brittnisonnier2-3.jpg"><img aria-describedby="caption-attachment-129884" loading="lazy" class="size-full wp-image-129884" src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/brittnisonnier2-3.jpg" alt="" width="622" height="352" srcset="https://www.panews.com/wp-content/uploads/sites/35/2022/07/brittnisonnier2-3.jpg 622w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/brittnisonnier2-3.jpg?resize=300,170 300w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/brittnisonnier2-3.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></a><p id="caption-attachment-129884" class="wp-caption-text">Pictured is a hat display at River&#8217;s Brim in Orange. (Courtesy photo)</p></div>
<p><span class="s1">Sonnier’s passion for hats stems from pairing hats with outfits when she travels.</span></p>
<p><span class="s1">“Hats are something that have always been a must on my list to pack when going on vacation,” she said. “Hats have always been one of my favorite staple pieces for outfits. My personal collection of hats is very large, and if you ask my husband, he will say it’s a problem, but I say it’s an obsession!”</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s1">Sonnier’s business is located on her home property for convenience as she juggles “mommy and wifey,” duties.</span></p>
<p><span class="s1">She is clearly the embodiment of female power.</span></p>
<p><span class="s1">“The shop being so close is how I can maintain all of my responsibilities, as well as follow my dreams,” she said.</span></p>
<p><span class="s1">“Being a mom to River, a toddler boy, and juggling everything for this small business has been anything but smooth sailing,” she said. “But it has always been worth it. River is out there every day and night with me while I work. When he looks back in a few years, I hope he remembers and becomes inspired by seeing how hard his mom worked and how happy it made her for all her visions to come to life.”</span></p>
<p><span class="s1">After the grand opening, Sonnier said the business will continue as appointment only.</span></p>
<p><span class="s1">“I am still working on my future availability to open the shop every Saturday,” she said. “I also plan on being present at shows, markets and pop-up events.”</span></p>
<p><span class="s1"> Sonnier said her budding business relationship with Texas Teal Rose owner Jennifer Dickerson bloomed from support to guidance.</span></p>
<p><span class="s1">“She has answered, what I feel like is, a thousand questions and has offered so much help and support,” she said. “So, when the idea came to me of having something extra for customers during the grand opening, I knew I wanted Jennifer to join.”</span></p>
<p><span class="s1">Texas Teal Rose is an Orange County online retail shop geared towards women, children and home goods.</span></p>
<p><span class="s1">“I will have two racks of clothes, shoes and accessories, as well as fall items, school spirit shirts, dresses, crop tops and everyday casual wear,” Sonnier said.</span></p>
<div id="attachment_129886" style="width: 632px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2022/07/texastealroseimage-1.jpg"><img aria-describedby="caption-attachment-129886" loading="lazy" class="size-full wp-image-129886" src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/texastealroseimage-1.jpg" alt="" width="622" height="352" srcset="https://www.panews.com/wp-content/uploads/sites/35/2022/07/texastealroseimage-1.jpg 622w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/texastealroseimage-1.jpg?resize=300,170 300w, https://www.panews.com/wp-content/uploads/sites/35/2022/07/texastealroseimage-1.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></a><p id="caption-attachment-129886" class="wp-caption-text">Jennifer Dickerson, owner of Texas Teal Rose, is seen at The Oaks Event Center&#8217;s Spring Fling Event March 20, 2021, in Vidor. (Courtesy photo)</p></div>
<p><span class="s1">Dickerson attends events as a “pop-up” vender until she can acquire a brick-and-mortar location.</span></p>
<p><span class="s1">“I have an office inside of my house that I run my business from,” she said. “All of my inventory, shipping, live videos and product pictures happen in that room. When somebody orders, I get their items together to package, weigh the items, print out the label for shipping, neatly package the items in a poly mailer and then put the shipping label on it and it is ready to send off.</span></p>
<p><span class="s1">“Some days are harder than others. As I am a stay-at-home mom with two kids ages eight-months-old to three-and-a half years-old, so I cannot always get things done right away like I would like to. However, Aria, my toddler, likes to help with ‘mommy’s business,’ while the baby is asleep. She helps me print up labels, packing slips, and sometimes even packs orders with me.”</span></p>
<p><span class="s1">Dickerson said buying locally means a lot to the small businesses.</span></p>
<p><span class="s1">“It shows you support them and what they have to offer,” she said. “You are helping put food on the table for their families and gas in the car. By shopping local, you get the best customer service, more one-on-one attention to your needs and we strive to fix anything that does not exceed our customer’s expectations.”</span></p>
<p><span class="s1">For more information on River’s Brims, email Sonnier at @riversbrims@yahoo.com or call 409-344-3732.</span></p>
<p><span class="s1">For more information on Texas Teal Rose, visit texastealrose.com.</span></p>
<p><em>— <span class="s1">By Sierra Kondos</span></em></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.panews.com/2022/07/08/nederland-woman-inspiring-others-though-new-book-prophetic-art/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/Love-Notes1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.panews.com/2022/07/08/nederland-woman-inspiring-others-though-new-book-prophetic-art/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Nederland woman inspiring others though new book, prophetic art">Nederland woman inspiring others though new book, prophetic art</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panews.com/2022/07/08/nederland-police-department-responses-arrests-june-27-july-3/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.panews.com/2022/07/08/nederland-police-department-responses-arrests-june-27-july-3/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Nederland Police Department responses &#038; arrests: June 27-July 3">Nederland Police Department responses &#038; arrests: June 27-July 3</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panews.com/2022/07/08/nederland-police-department-responses-arrests-june-27-july-3-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.panews.com/2022/07/08/nederland-police-department-responses-arrests-june-27-july-3-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Nederland Police Department responses &#038; arrests: June 27-July 3">Nederland Police Department responses &#038; arrests: June 27-July 3</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/timothy-claypool-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Suspect wanted for bond jumping, drug case found hiding in bathroom">Suspect wanted for bond jumping, drug case found hiding in bathroom</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/">
              <img src="https://www.panews.com/wp-content/uploads/sites/35/2022/07/timothy-claypool-WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/">Suspect wanted for bond jumping, drug case found hiding&hellip;</a> </h4>
          <a href="https://www.panews.com/2022/07/08/suspect-wanted-for-bond-jumping-drug-case-found-hiding-in-bathroom/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-115158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115158"><a href="https://www.panews.com/">Home</a></li>
<li id="menu-item-115159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115159"><a href="https://www.panews.com/category/news/">News</a></li>
<li id="menu-item-115160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115160"><a href="https://www.panews.com/category/sports/">Sports</a></li>
<li id="menu-item-115161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115161"><a href="https://www.panews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-115162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115162"><a href="https://www.panews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-115163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115163"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
<li id="menu-item-115164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115164"><a href="https://smb.panews.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-115165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115165"><a href="https://www.panews.com/about-us/">About Us</a></li>
<li id="menu-item-115166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115166"><a href="https://www.panews.com/policies/">Policies</a></li>
<li id="menu-item-115167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115167"><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-115168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115168"><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Port Arthur News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/plugins.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panews.com/wp-content/themes/2021-bni/media/js/main.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.panews.com\/2022\/07\/08\/rivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats\/":129881};
	</script>
				<script type="pmdelayedscript" src="https://www.panews.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1657136690j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.panews.com/wp-includes/js/admin-bar.min.js?ver=6.0" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.panews.com/wp-content/plugins/wp-polls/polls-js.js?m=1657136690g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-07-08 08:24:11" src="https://trinitymedia.ai/player/trinity/4c3d42c678bebf8962f18c548579cf30/?postHash=69fd2c9e913f8ae89265c0e6901c7945&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.panews.com%2F2022%2F07%2F08%2Frivers-brim-special-event-planned-for-store-producing-customized-cowboy-felt-and-straw-hats%2F&#038;ver=6.0" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.panews.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?ver=11.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202227.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'175119104',post:'129881',tz:'-5',srv:'www.panews.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '129881' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>