<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Affidavit: Man stole, pawned high school instruments - Port Arthur News | Port Arthur News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panews.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1614980827" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1599069675" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Affidavit: Man stole, pawned high school instruments - Port Arthur News" />
	<meta property="og:description" content="A 19-year-old Beaumont man authorities believe stole band instruments and sold them to a pawn shop was indicted this week by a Jefferson County grand jury. Authorities have linked Jerome Lee Harris Jr. to a March 21, 2020, burglary at Beaumont United High School, 3443 Fannett Road. According to the affidavit for arrest warrant, an [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-03-27T05:27:09+00:00" />
	<meta property="article:modified_time" content="2021-03-27T02:32:55+00:00" />
	<meta property="og:image" content="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/#primaryimage","inLanguage":"en-US","url":"https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/#webpage","url":"https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/","name":"Affidavit: Man stole, pawned high school instruments - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/#primaryimage"},"datePublished":"2021-03-27T05:27:09+00:00","dateModified":"2021-03-27T02:32:55+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Affidavit: Man stole, pawned high school instruments Comments Feed" href="https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panews.com/_static/??-eJx9Ue1uwyAMfKEBSbtG2o9pzwKENG75Ejbq+vZzknZqFSV/EPiO852tbllAtL72DpVFVL3GEWyKKANEyZUP9Uq5oCLGryb9/l/WrFkIkJTxyV6FB1N0uSuku3dvutyIXCSVfT1DRBUclRQdiVzSAN6JDJZqcS9qKBcZU8H320Itt4Gb0zS6IkwEIRt5kGa29izv5JxoumdIGF12LXMpJ+9Rzadg2iYVIWTOhKSHgYfCiXI1HuzcbQWKBdxuDP2ZJ5UyAcdQGtHRYvwdWQlw9sARD03bTZN5rGWPlVMhXWisRdiRx77xJVTxNHdxlDWv/kueZkuP9/TlJ3y3XXs6Htqu+fwDvETtIA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.panews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgUkWAK83IhU='></script>
<link rel="https://api.w.org/" href="https://www.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panews.com/wp-json/wp/v2/posts/104832" /><link rel='shortlink' href='https://www.panews.com/?p=104832' />
<link rel="alternate" type="application/json+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F03%2F27%2Faffidavit-man-stole-pawned-high-school-instruments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F03%2F27%2Faffidavit-man-stole-pawned-high-school-instruments%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "beaumont", "local", "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/27/affidavit-man-stole-pawned-h");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://www.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://www.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://www.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								March 27, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">79&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.panews.com">Home</a></li>
	<li class="news "><a href="https://www.panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://www.panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://www.panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://www.panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://www.panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/PNG-soccerWEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/PNG-soccerWEB.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/PNG-soccerWEB.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/PNG-soccerWEB.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/PNG-soccerWEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/" rel="bookmark" title="PNG grinds through playoff win; coach says &#8220;we are only going to get better&#8221;">PNG grinds through playoff win; coach says &#8220;we are only going to get better&#8221;</a></h3>										
							<h4 class="date">Saturday, March 27, 2021 12:28 am</h4>
							<p>PORT NECHES — A banged up Port Neches-Groves girls soccer team found a way to win a close match Thursday against Texas City in the&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/27/bulldogs-move-on-indians-move-out/" rel="bookmark" title="Bulldogs move on, Indians move out">Bulldogs move on, Indians move out</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/27/cardinals-host-nsu-for-senior-day/" rel="bookmark" title="Cardinals host NSU for senior day">Cardinals host NSU for senior day</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/26/2-wins-2-loses-for-mid-county-soccer-playoffs/" rel="bookmark" title="2 wins, 2 loses for Mid-County soccer playoffs">2 wins, 2 loses for Mid-County soccer playoffs</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://www.panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://www.panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://www.panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/03/27/shootout-included-5-people-stolen-backpack/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Avery-Solis-web.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Avery-Solis-web.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Avery-Solis-web.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Avery-Solis-web.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Avery-Solis-web.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/03/27/shootout-included-5-people-stolen-backpack/" rel="bookmark" title="Shootout included 5 people, stolen backpack at Port Arthur motel">Shootout included 5 people, stolen backpack at Port Arthur motel</a></h3>										
							<h4 class="date">Saturday, March 27, 2021 12:30 am</h4>
							<p>Five people, an exchange of gunfire and a stolen backpack detail a chaotic scene last month at a Port Arthur motel, according to police records.&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/03/27/shootout-included-5-people-stolen-backpack/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/03/27/shootout-included-5-people-stolen-backpack/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/27/grant-would-fund-lscpa-in-effort-to-educate-help-find-employment-for-inmates/" rel="bookmark" title="Grant would fund LSCPA effort to educate, help find employment for outgoing inmates">Grant would fund LSCPA effort to educate, help find employment for outgoing inmates</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/" rel="bookmark" title="Affidavit: Man stole, pawned high school instruments">Affidavit: Man stole, pawned high school instruments</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/03/27/port-neches-awards-bids-for-sewer-line-pavement-work/" rel="bookmark" title="Port Neches awards bids for sewer line, pavement work">Port Neches awards bids for sewer line, pavement work</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://www.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://www.panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Beaumont-police-car-Stock.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Affidavit: Man stole, pawned high school instruments</h2>

										<div class="byline">
											
											<a href="https://www.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:27 am Saturday, March 27, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Affidavit: Man stole, pawned high school instruments. A 19-year-old Beaumont man authorities believe stole band instruments and sold them to a pawn shop was indicted this week by a Jefferson County grand jury.\r\n\r\nAuthorities have linked Jerome Lee Harris Jr. to a March 21, 2020, burglary at Beaumont United High School, 3443 Fannett Road.\r\n\r\nAccording to the affidavit for arrest warrant, an administrator entering the campus discovered the burglary. Surveillance cameras showed three males enter the campus building by breaking windows on the back side of the gym door by the locker rooms. Four musical instruments were taken.\r\n\r\nOn Dec. 10, police were told there was a musical instrument on display at Triangle Pawn, 995 S. 11th St. in Beaumont that belonged to Beaumont United. Detectives found a King brand French horn. Store records, police said, indicated Harris pawned four instruments and was paid $185.\r\n\r\nHarris was arrested Jan. 17 and is in the Jefferson County Correctional Facility on bonds totaling $535,000.\r\n\r\nAn indictment is not a final conviction of guilt; it is only a ruling by the grand jury that allows the district attorney\u2019s office to proceed with a criminal case.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=854555da715678a5318a4c6d11628995&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>A 19-year-old Beaumont man authorities believe stole band instruments and sold them to a pawn shop was indicted this week by a Jefferson County grand jury.</p>
<p>Authorities have linked Jerome Lee Harris Jr. to a March 21, 2020, burglary at Beaumont United High School, 3443 Fannett Road.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>According to the affidavit for arrest warrant, an administrator entering the campus discovered the burglary. Surveillance cameras showed three males enter the campus building by breaking windows on the back side of the gym door by the locker rooms. Four musical instruments were taken.</p>
<p>On Dec. 10, police were told there was a musical instrument on display at Triangle Pawn, 995 S. 11<sup>th</sup> St. in Beaumont that belonged to Beaumont United. Detectives found a King brand French horn. Store records, police said, indicated Harris pawned four instruments and was paid $185.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Harris was arrested Jan. 17 and is in the Jefferson County Correctional Facility on bonds totaling $535,000.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><em>An indictment is not a final conviction of guilt; it is only a ruling by the grand jury that allows the district attorney’s office to proceed with a criminal case.</em></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panews.com/2021/03/27/port-neches-awards-bids-for-sewer-line-pavement-work/">
              <img src="https://www.panews.com/wp-content/uploads/sites/35/2019/08/Port-Neches-city-hall-Stock.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panews.com/2021/03/27/port-neches-awards-bids-for-sewer-line-pavement-work/">Port Neches awards bids for sewer line, pavement work</a></h4>
          <p>PORT NECHES — The Port Neches City Council has awarded bids for projects to replace a section of sanitary sewer... <a href="https://www.panews.com/2021/03/27/port-neches-awards-bids-for-sewer-line-pavement-work/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/';
      this.page.identifier = '104832 https://www.panews.com/?p=104832';
      this.page.title = 'Affidavit: Man stole, pawned high school instruments - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/abraham-ross-thornton/" title="Permalink to Abraham Ross Thornton" rel="bookmark">Abraham Ross Thornton</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/trinell-rene-miller-smith/" title="Permalink to Trinell Rene Miller Smith" rel="bookmark">Trinell Rene Miller Smith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/25/margie-jean-mearlon-hill/" title="Permalink to Margie Jean Mearlon-Hill " rel="bookmark">Margie Jean Mearlon-Hill </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/25/alonzo-ozuna-zarate/" title="Permalink to Alonzo Ozuna Zarate" rel="bookmark">Alonzo Ozuna Zarate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/25/sean-doyle-kerr/" title="Permalink to Sean Doyle Kerr" rel="bookmark">Sean Doyle Kerr</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/" title="Permalink to PNG grinds through playoff win; coach says &#8220;we are only going to get better&#8221;" rel="bookmark">PNG grinds through playoff win; coach says &#8220;we are only going to get better&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/bulldogs-move-on-indians-move-out/" title="Permalink to Bulldogs move on, Indians move out" rel="bookmark">Bulldogs move on, Indians move out</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/cardinals-host-nsu-for-senior-day/" title="Permalink to Cardinals host NSU for senior day" rel="bookmark">Cardinals host NSU for senior day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/2-wins-2-loses-for-mid-county-soccer-playoffs/" title="Permalink to 2 wins, 2 loses for Mid-County soccer playoffs" rel="bookmark">2 wins, 2 loses for Mid-County soccer playoffs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/nederland-babe-ruth-baseball-league-sign-up-on-saturday/" title="Permalink to Nederland Babe Ruth Baseball League sign-up on Saturday" rel="bookmark">Nederland Babe Ruth Baseball League sign-up on Saturday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/jody-holton-healthy-living-and-kicking-the-tobacco-habit/" title="Permalink to JODY HOLTON — Healthy living and kicking the tobacco habit" rel="bookmark">JODY HOLTON — Healthy living and kicking the tobacco habit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/bobby-lopez-plan-for-your-childrens-future-by-helping-them-grow-academically/" title="Permalink to BOBBY LOPEZ — Plan for your children&#8217;s future by helping them grow academically" rel="bookmark">BOBBY LOPEZ — Plan for your children&#8217;s future by helping them grow academically</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/kathie-deasy-let-god-be-your-guide-through-shipwrecked-faith/" title="Permalink to KATHIE DEASY &#8211; Let God be your guide through shipwrecked faith" rel="bookmark">KATHIE DEASY &#8211; Let God be your guide through shipwrecked faith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/monique-batson-covid-19-found-me-in-my-home-and-it-is-definitely-not-just-the-flu/" title="Permalink to MONIQUE BATSON — COVID-19 found me in my home, and it is definitely not “just the flu”" rel="bookmark">MONIQUE BATSON — COVID-19 found me in my home, and it is definitely not “just the flu”</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/26/letter-to-editor-its-safest-to-listen-to-legal-police-orders/" title="Permalink to LETTER TO EDITOR — It’s safest to listen to legal police orders" rel="bookmark">LETTER TO EDITOR — It’s safest to listen to legal police orders</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/20/port-neches-math-teachers-adds-color-to-breezy-days/" title="Permalink to Port Neches math teacher adds color to breezy days" rel="bookmark">Port Neches math teacher adds color to breezy days</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/20/dont-miss-out-win-200-for-march-moolah/" title="Permalink to Don&#8217;t miss out! Win $200 for March Moolah" rel="bookmark">Don&#8217;t miss out! Win $200 for March Moolah</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/20/owner-chef-share-details-of-the-pompanos-upgrades/" title="Permalink to Owner &#038; chef share details of The Pompano’s upgrades" rel="bookmark">Owner &#038; chef share details of The Pompano’s upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/19/win-200-for-march-moolah/" title="Permalink to There is still time to play!!! Win $200 for March Moolah." rel="bookmark">There is still time to play!!! Win $200 for March Moolah.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/18/photo-museum-of-the-gulf-coast-ready-for-indoor-outdoor-fun-this-saturday/" title="Permalink to PHOTO — Museum of the Gulf Coast ready for indoor, outdoor fun this Saturday" rel="bookmark">PHOTO — Museum of the Gulf Coast ready for indoor, outdoor fun this Saturday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/25/longtime-pediatrician-punsalan-remembered-for-caring-nature-unshakable-faith/" title="Permalink to Longtime pediatrician Punsalan remembered for caring nature, unshakable faith" rel="bookmark">Longtime pediatrician Punsalan remembered for caring nature, unshakable faith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/20/religion-briefs-fish-dinners-book-signings-special-services-planned/" title="Permalink to RELIGION BRIEFS: Fish dinners, book signings &#038; special services planned" rel="bookmark">RELIGION BRIEFS: Fish dinners, book signings &#038; special services planned</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/19/harry-abrams-let-god-guide-you-to-an-amazing-2021/" title="Permalink to HARRY ABRAMS — Let God guide you to an amazing 2021" rel="bookmark">HARRY ABRAMS — Let God guide you to an amazing 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/18/debbie-perkins-inspired-to-lead-united-board-of-missions-serve-community-where-she-grew-up/" title="Permalink to Debbie Perkins inspired to lead United Board of Missions, serve community where she grew up" rel="bookmark">Debbie Perkins inspired to lead United Board of Missions, serve community where she grew up</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/16/port-arthur-h-e-b-shoppers-get-surprise-gift-monday-afternoon-50-gift-cards/" title="Permalink to Port Arthur H-E-B shoppers get surprise gift Monday afternoon — $50 gift cards" rel="bookmark">Port Arthur H-E-B shoppers get surprise gift Monday afternoon — $50 gift cards</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.panews.com/2021/03/27/shootout-included-5-people-stolen-backpack/">Shootout included 5 people, stolen backpack at Port Arthur motel</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/03/27/grant-would-fund-lscpa-in-effort-to-educate-help-find-employment-for-inmates/">Grant would fund LSCPA effort to educate, help find employment for outgoing inmates</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/03/27/png-grinds-through-win-over-texas-city-nederland-falls/">PNG grinds through playoff win; coach says &#8220;we are only going to get better&#8221;</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/03/27/affidavit-man-stole-pawned-high-school-instruments/" aria-current="page">Affidavit: Man stole, pawned high school instruments</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/03/27/port-neches-awards-bids-for-sewer-line-pavement-work/">Port Neches awards bids for sewer line, pavement work</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/03/17/chris-moore/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/TRACK.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="CHRIS MOORE — Speed is awesome and that speed is all over Port Arthur" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/TRACK.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/TRACK.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/TRACK.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/TRACK.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/17/chris-moore/" title="Permalink to CHRIS MOORE — Speed is awesome and that speed is all over Port Arthur" rel="bookmark">CHRIS MOORE — Speed is awesome and that speed is all over Port Arthur</a></h3><div class="rpwe-summary">People are enamored with speed. From the time we are &hellip;<a href="https://www.panews.com/2021/03/17/chris-moore/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/03/15/papd-release-suspect-video-port-arthur-shooting-victim-shares-scary-details-of-monday-assault/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/gunman.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PAPD releases suspect video &#038; Port Arthur shooting victim shares scary details of Monday assault" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/gunman.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/gunman.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/gunman.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/gunman.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/15/papd-release-suspect-video-port-arthur-shooting-victim-shares-scary-details-of-monday-assault/" title="Permalink to PAPD releases suspect video &#038; Port Arthur shooting victim shares scary details of Monday assault" rel="bookmark">PAPD releases suspect video &#038; Port Arthur shooting victim shares scary details of Monday assault</a></h3><div class="rpwe-summary">Jason Portie stepped out of his home this week in &hellip;<a href="https://www.panews.com/2021/03/15/papd-release-suspect-video-port-arthur-shooting-victim-shares-scary-details-of-monday-assault/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/03/15/meet-the-port-arthur-native-awarded-the-most-prestigious-recognition-given-to-american-catholics/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Carla-Billboard-Photo-web.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Meet the Port Arthur native awarded the most prestigious recognition given to American Catholics" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Carla-Billboard-Photo-web.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Carla-Billboard-Photo-web.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Carla-Billboard-Photo-web.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Carla-Billboard-Photo-web.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/15/meet-the-port-arthur-native-awarded-the-most-prestigious-recognition-given-to-american-catholics/" title="Permalink to Meet the Port Arthur native awarded the most prestigious recognition given to American Catholics" rel="bookmark">Meet the Port Arthur native awarded the most prestigious recognition given to American Catholics</a></h3><div class="rpwe-summary">Carla Harris, vice chairman of wealth management and senior client &hellip;<a href="https://www.panews.com/2021/03/15/meet-the-port-arthur-native-awarded-the-most-prestigious-recognition-given-to-american-catholics/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/01/parks1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/" title="Permalink to Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;" rel="bookmark">Lamar University leaders talk upcoming Port Arthur virtual parks town hall: “We are very excited&#8221;</a></h3><div class="rpwe-summary">An upcoming, virtual town hall meeting co-sponsored by Port Arthur &hellip;<a href="https://www.panews.com/2021/03/08/lamar-university-leaders-talk-upcoming-port-arthur-virtual-parks-town-hall-we-are-very-excited/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/03/Mask-react-2.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/" title="Permalink to What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules" rel="bookmark">What do you think? Port Arthur, Mid-County residents express mixed feelings to lessened COVID rules</a></h3><div class="rpwe-summary">A sampling of Southeast Texans are divided on their thoughts &hellip;<a href="https://www.panews.com/2021/03/03/what-do-you-think-port-arthur-mid-county-residents-express-mixed-feelings-to-lessened-covid-rules/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/paisd-keeping-eye-on-session-stress-313-agreement-benefits/" title="Permalink to PAISD keeping eye on session, stress 313 agreement benefits" rel="bookmark">PAISD keeping eye on session, stress 313 agreement benefits</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/taste-of-gumbo-enjoyed-through-drive-thru/" title="Permalink to Taste of Gumbo enjoyed through drive thru" rel="bookmark">Taste of Gumbo enjoyed through drive thru</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/27/on-the-menu-breakfast-lunch-dinner-are-great-times-to-visit-pizza-inn/" title="Permalink to ON THE MENU: Breakfast, lunch &#038; dinner are great times to visit Pizza Inn" rel="bookmark">ON THE MENU: Breakfast, lunch &#038; dinner are great times to visit Pizza Inn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/22/photos-jamis-snacks-opens-with-plenty-of-great-treats-in-groves/" title="Permalink to PHOTOS — Jami’s Snacks opens with plenty of great treats in Groves" rel="bookmark">PHOTOS — Jami’s Snacks opens with plenty of great treats in Groves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/17/on-the-menu-nutrition-with-attitude-serving-up-smoothies-teas-to-change-your-day/" title="Permalink to ON THE MENU — Nutrition With Attitude serving up smoothies &#038; teas to change your day" rel="bookmark">ON THE MENU — Nutrition With Attitude serving up smoothies &#038; teas to change your day</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/25/pngisd-trustees-discuss-state-mandate-to-improve-elementary-reading-scores/" title="Permalink to School board members hear about importance of reading on level by 3rd grade" rel="bookmark">School board members hear about importance of reading on level by 3rd grade</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/16/bright-futures-memorials-tammy-pham-finding-her-voice-charting-path-to-nurse-practitioner/" title="Permalink to BRIGHT FUTURES — Memorial&#8217;s Tammy Pham finding her voice &#038; charting path to nurse practitioner" rel="bookmark">BRIGHT FUTURES — Memorial&#8217;s Tammy Pham finding her voice &#038; charting path to nurse practitioner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/13/png-catcher-hopes-to-provide-magical-touch/" title="Permalink to Catcher Ryan Sosa hopes to provide magical touch for PNG baseball" rel="bookmark">Catcher Ryan Sosa hopes to provide magical touch for PNG baseball</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/03/09/bright-futures-multi-sport-athlete-reid-landrys-serious-injury-inspires-career-path-pursuit/" title="Permalink to BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit" rel="bookmark">BRIGHT FUTURES — Multi-sport athlete Reid Landry&#8217;s serious injury inspires career path pursuit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/27/we-know-we-cannot-teach-the-same-way-we-taught-pre-covid-paisd-audit-addressing-educational-gaps/" title="Permalink to “We know we cannot teach the same way we taught pre-COVID” &#8211; PAISD audit to address educational gaps" rel="bookmark">“We know we cannot teach the same way we taught pre-COVID” &#8211; PAISD audit to address educational gaps</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287317"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1599069675"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1603400493"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1615321604j'></script>
<script src='https://www.panews.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1615321604j'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'175119104',post:'104832',tz:'-5',srv:'www.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '104832' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>