<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>RELIEF EFFORT: Motiva, volunteers pass out water to community in need - Port Arthur News | Port Arthur News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panews.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1606853768" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RELIEF EFFORT: Motiva, volunteers pass out water to community in need - Port Arthur News" />
	<meta property="og:description" content="Hundreds of vehicles lined up in downtown Port Arthur Friday for a chance to receive a case of bottled water courtesy of Motiva Enterprises. Veronica Young was one of the many in line having arrived at 10 a.m. for the noon distribution, she said. “It’s been rough. I’ve used snow in buckets to flush the [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2021-02-20T06:24:51+00:00" />
	<meta property="article:modified_time" content="2021-02-19T22:40:04+00:00" />
	<meta property="og:image" content="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mary Meaux">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/#primaryimage","inLanguage":"en-US","url":"https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg","width":800,"height":450,"caption":"Cole Watson, left, with Boy Scout Troop 23 of Orange, carries a case of water to a waiting vehicle. (Mary Meaux/The News)"},{"@type":"WebPage","@id":"https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/#webpage","url":"https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/","name":"RELIEF EFFORT: Motiva, volunteers pass out water to community in need - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/#primaryimage"},"datePublished":"2021-02-20T06:24:51+00:00","dateModified":"2021-02-19T22:40:04+00:00","author":{"@id":"https://panews.com/#/schema/person/9aa4554d789199acb35642e63d13b423"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/9aa4554d789199acb35642e63d13b423","name":"Mary Meaux","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://www.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=64","caption":"Mary Meaux"},"sameAs":["http://panews.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; RELIEF EFFORT: Motiva, volunteers pass out water to community in need Comments Feed" href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panews.com/_static/??-eJx9Ue1uwyAMfKEBSTRl6o9pzwKENG75Ejbq+vZzknZqFSV/EPiO852tbllAtL4ODpVFVIPGCWyKKANEyZUP9Uq5oCLGryb9/l+2rEUIkJTxyV6FB1N0uSuku3dvutyIXCSVfT1DRBUclRQdiVzSCN6JDJZqcS9qKFcZU8EP+0Itt4Gb0zS5IkwEIRvZSbNYe5YPcs40PTAkjC6HlrmUk/eollMwbZeKEDJnQtLjyEPhRLkaD3bptgHFCu43huHMk0qZgGMojehoNf6ObAQ4e+CIXdP282Qeazli5VRIF5pqEXbise98CVU8zV0cZc2rP8nPxdLjPX/5Cd9t37b96avvmj+8V+0p' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.panews.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://www.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panews.com/wp-json/wp/v2/posts/103145" /><link rel='shortlink' href='https://www.panews.com/?p=103145' />
<link rel="alternate" type="application/json+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F02%2F20%2Frelief-effort-motiva-volunteers-pass-out-water-to-community-in-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2021%2F02%2F20%2Frelief-effort-motiva-volunteers-pass-out-water-to-community-in-need%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "port-arthur", "top-home", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/02/20/relief-effort-motiva-volunte");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://www.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://www.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://www.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								February 20, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">34&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.panews.com">Home</a></li>
	<li class="news "><a href="https://www.panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://www.panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://www.panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://www.panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://www.panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Kirkland-BanksWEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Kirkland-BanksWEB.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Kirkland-BanksWEB.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Kirkland-BanksWEB.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Kirkland-BanksWEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/" rel="bookmark" title="Lamar football postpones opener; offers Spring option to gridiron diehards">Lamar football postpones opener; offers Spring option to gridiron diehards</a></h3>										
							<h4 class="date">Saturday, February 20, 2021 12:22 am</h4>
							<p>The already-delayed Lamar football season was pushed back further due to the winter storm that swept through the area this week. The Cardinals were scheduled&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/20/local-soccer-teams-prepare-for-crammed-schedule/" rel="bookmark" title="Local soccer teams prepare for crammed schedule">Local soccer teams prepare for crammed schedule</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/20/lscpa-sees-full-week-of-njcaa-basketball-postponed/" rel="bookmark" title="LSCPA sees full week of NJCAA basketball postponed">LSCPA sees full week of NJCAA basketball postponed</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/19/playoff-game-postponed-bulldogs-try-to-heat-up-before-playoff-game/" rel="bookmark" title="Playoff game postponed — Bulldogs try to heat up before postseason">Playoff game postponed — Bulldogs try to heat up before postseason</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://www.panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://www.panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://www.panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" rel="bookmark" title="RELIEF EFFORT: Motiva, volunteers pass out water to community in need">RELIEF EFFORT: Motiva, volunteers pass out water to community in need</a></h3>										
							<h4 class="date">Saturday, February 20, 2021 12:24 am</h4>
							<p>Hundreds of vehicles lined up in downtown Port Arthur Friday for a chance to receive a case of bottled water courtesy of Motiva Enterprises. Veronica&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/20/gift-of-life-celebrates-area-survivors-still-providing-breast-cancer-screenings/" rel="bookmark" title="Gift of Life celebrates area survivors; still providing breast cancer screenings">Gift of Life celebrates area survivors; still providing breast cancer screenings</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/20/photo-feature-port-neches-business-expansion-celebrated/" rel="bookmark" title="PHOTO FEATURE: Port Neches business expansion celebrated">PHOTO FEATURE: Port Neches business expansion celebrated</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2021/02/20/hotel-occupancy-falls-with-power-and-water-return/" rel="bookmark" title="Hotel occupancy falls with power and water return">Hotel occupancy falls with power and water return</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://www.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://www.panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-3.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Cole Watson, left, with Boy Scout Troop 23 of Orange, carries a case of water to a waiting vehicle. (Mary Meaux/The News)
</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>RELIEF EFFORT: Motiva, volunteers pass out water to community in need</h2>

										<div class="byline">
											
											<a href="https://www.panews.com/author/mary.meaux/" rel="bookmark">
                        <img alt='' src='https://www.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=80' srcset='https://www.panews.com/wp-content/uploads/sites/35/2020/04/Meaux-Mary-2013.jpg?w=160 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.panews.com/author/mary-meaux/" rel="bookmark">Mary Meaux</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:mary.meaux@panews.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/MaryMeauxPANews" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 12:24 am Saturday, February 20, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"RELIEF EFFORT: Motiva, volunteers pass out water to community in need. Hundreds of vehicles lined up in downtown Port Arthur Friday for a chance to receive a case of bottled water courtesy of Motiva Enterprises.\r\n\r\n\r\n\r\nVeronica Young was one of the many in line having arrived at 10 a.m. for the noon distribution, she said.\r\n\r\n\u201cIt\u2019s been rough. I\u2019ve used snow in buckets to flush the toilet and collected rain water from the gutter to flush with,\u201d the Port Arthur woman said while waiting.\r\nYoung had just a few bottles of water saved at her home before the winter storm and is currently without water.\r\n\r\n\u201cI\u2019m trying to survive like everyone else,\u201d she said.\r\n\r\nBenjamin Cooper, who was with his father Larry, said making do in the current situation is difficult but they have adapted. Working together is one way to make it through all of this.\r\n\r\n\u201cIt\u2019s about us working together and sticking together,\u201d Benjamin Cooper said.\r\n\r\nThe pavilion on Procter Street was the hub for the distribution with cases stacked in several locations and volunteers from Motiva, Boy Scout Troop 23 of Orange and city employees on site to help.\r\n\r\nArlene LeBlanc, communications at Motiva Port Arthur, said they had 1,600 cases available.\r\n\r\nLeBlanc said Motiva is known for community service and this project is a worthy cause that is needed considering the number of people waiting to receive the case of water.\r\n\r\nThe giveaway was part of Motiva\u2019s desire to ensure the health and safety of the community during the ongoing pandemic.\r\n\r\nMotiva employee James Broussard, who is also leader of Boy Scout Troop 23 of Orange, said he was asked if he wanted to volunteer and in turn asked if his Troop could serve.\r\n\r\nThe answer was an easy yes.\r\n\r\nScouts Adrian Tripp, Skylar Stout, David Milligan, Ian Broussard and Cole Watson, along with other volunteers, loaded the cases of water into the vehicles in a drive-thru type distribution.\r\n\r\n\u201cIt\u2019s a sense of desperation right now, and people don\u2019t really know what to do,\u201d said James Broussard of the residents\u2019 lack of water.\r\n\r\n\r\n\r\n\r\n\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=e742dd5bbf8037b8e30b14f98a572783&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Hundreds of vehicles lined up in downtown Port Arthur Friday for a chance to receive a case of bottled water courtesy of Motiva Enterprises.</p>
<div id="attachment_103147" style="width: 810px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg"><img aria-describedby="caption-attachment-103147" loading="lazy" class="size-full wp-image-103147" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg" alt="" width="800" height="450" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-1.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-103147" class="wp-caption-text">Benjamin Cooper, left, and his father Larry wait in line to receive a case of bottled water courtesy of Motiva Enterprises on Friday. (Mary Meaux/The News)</p></div>
<p>Veronica Young was one of the many in line having arrived at 10 a.m. for the noon distribution, she said.</p>
<p>“It’s been rough. I’ve used snow in buckets to flush the toilet and collected rain water from the gutter to flush with,” the Port Arthur woman said while waiting.<br />
Young had just a few bottles of water saved at her home before the winter storm and is currently without water.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>“I’m trying to survive like everyone else,” she said.</p>
<p>Benjamin Cooper, who was with his father Larry, said making do in the current situation is difficult but they have adapted. Working together is one way to make it through all of this.</p>
<p>“It’s about us working together and sticking together,” Benjamin Cooper said.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The pavilion on Procter Street was the hub for the distribution with cases stacked in several locations and volunteers from Motiva, Boy Scout Troop 23 of Orange and city employees on site to help.</p>
<p>Arlene LeBlanc, communications at Motiva Port Arthur, said they had 1,600 cases available.</p>
<p>LeBlanc said Motiva is known for community service and this project is a worthy cause that is needed considering the number of people waiting to receive the case of water.</p>
<p>The giveaway was part of Motiva’s desire to ensure the health and safety of the community during the ongoing pandemic.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Motiva employee James Broussard, who is also leader of Boy Scout Troop 23 of Orange, said he was asked if he wanted to volunteer and in turn asked if his Troop could serve.</p>
<p>The answer was an easy yes.</p>
<p>Scouts Adrian Tripp, Skylar Stout, David Milligan, Ian Broussard and Cole Watson, along with other volunteers, loaded the cases of water into the vehicles in a drive-thru type distribution.</p>
<p>“It’s a sense of desperation right now, and people don’t really know what to do,” said James Broussard of the residents’ lack of water.</p>
<div id="attachment_103148" style="width: 810px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg"><img aria-describedby="caption-attachment-103148" loading="lazy" class="size-full wp-image-103148" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg" alt="" width="800" height="450" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-2.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-103148" class="wp-caption-text">City of Port Arthur employee Courtney LeBlanc loads a case of water into a car during a giveaway sponsored by Motiva on Friday. (Mary Meaux/The News)</p></div>
<div id="attachment_103149" style="width: 810px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg"><img aria-describedby="caption-attachment-103149" loading="lazy" class="size-full wp-image-103149" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg" alt="" width="800" height="450" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-4.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-103149" class="wp-caption-text">Volunteers wait for vehicles to approach so they can load a case of water. (Mary Meaux/The News)</p></div>
<div id="attachment_103150" style="width: 810px" class="wp-caption alignnone"><a href="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg"><img aria-describedby="caption-attachment-103150" loading="lazy" class="size-full wp-image-103150" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg" alt="" width="800" height="450" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/Water-5.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></a><p id="caption-attachment-103150" class="wp-caption-text">A small portion of the line to receive bottled water. (Mary Meaux/The News)</p></div>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panews.com/2021/02/19/3-die-from-drug-overdoses-area-landlord-held-accountable/">
              <img src="https://www.panews.com/wp-content/uploads/sites/35/2020/06/close-up-judge-gavel-with-wooden-stand_23-2148230046.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panews.com/2021/02/19/3-die-from-drug-overdoses-area-landlord-held-accountable/">3 die from drug overdoses; area landlord held accountable</a></h4>
          <p>BEAUMONT — A 51-year-old Vidor woman has been sentenced to federal prison for maintaining a drug-involved premises, announced Acting U.S.... <a href="https://www.panews.com/2021/02/19/3-die-from-drug-overdoses-area-landlord-held-accountable/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/';
      this.page.identifier = '103145 https://www.panews.com/?p=103145';
      this.page.title = 'RELIEF EFFORT: Motiva, volunteers pass out water to community in need - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/19/san-juana-ramirez-torres/" title="Permalink to San Juana Ramirez Torres" rel="bookmark">San Juana Ramirez Torres</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/19/haskel-earl-butch-parks/" title="Permalink to Haskel Earl &#8220;Butch&#8221; Parks" rel="bookmark">Haskel Earl &#8220;Butch&#8221; Parks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/18/nathaniel-jones-sr/" title="Permalink to Nathaniel Jones Sr." rel="bookmark">Nathaniel Jones Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/18/chandra-marie-jones/" title="Permalink to Chandra Marie Jones" rel="bookmark">Chandra Marie Jones</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/18/william-loyd-goodwin/" title="Permalink to William Loyd Goodwin" rel="bookmark">William Loyd Goodwin</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/" title="Permalink to Lamar football postpones opener; offers Spring option to gridiron diehards" rel="bookmark">Lamar football postpones opener; offers Spring option to gridiron diehards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/local-soccer-teams-prepare-for-crammed-schedule/" title="Permalink to Local soccer teams prepare for crammed schedule" rel="bookmark">Local soccer teams prepare for crammed schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/lscpa-sees-full-week-of-njcaa-basketball-postponed/" title="Permalink to LSCPA sees full week of NJCAA basketball postponed" rel="bookmark">LSCPA sees full week of NJCAA basketball postponed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/19/playoff-game-postponed-bulldogs-try-to-heat-up-before-playoff-game/" title="Permalink to Playoff game postponed — Bulldogs try to heat up before postseason" rel="bookmark">Playoff game postponed — Bulldogs try to heat up before postseason</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/19/memorial-grad-claims-7th-c-usa-freshman-of-the-week-honor/" title="Permalink to Memorial grad claims 7th C-USA Freshman of the Week honor" rel="bookmark">Memorial grad claims 7th C-USA Freshman of the Week honor</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/remembering-lee-townsend-a-titan-in-port-arthurs-refinery-growth/" title="Permalink to Remembering Lee Townsend: A titan in Port Arthur’s refinery growth" rel="bookmark">Remembering Lee Townsend: A titan in Port Arthur’s refinery growth</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/stephen-hemelt-attitude-preparation-needed-for-student-teacher-sanity/" title="Permalink to STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity" rel="bookmark">STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/kathies-korner-be-strengthened-with-gods-shield-of-faith/" title="Permalink to KATHIE&#8217;S KORNER — Be strengthened with God’s Shield of Faith" rel="bookmark">KATHIE&#8217;S KORNER — Be strengthened with God’s Shield of Faith</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/harry-abrams-jesus-lived-jesus-died-and-jesus-rose/" title="Permalink to HARRY ABRAMS — Jesus Lived. Jesus died and Jesus ROSE." rel="bookmark">HARRY ABRAMS — Jesus Lived. Jesus died and Jesus ROSE.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/jody-holton-should-i-exercise-when-im-ill/" title="Permalink to JODY HOLTON — Should I Exercise When I’m Ill?" rel="bookmark">JODY HOLTON — Should I Exercise When I’m Ill?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/tom-sawyer-coming-to-port-arthur-little-theatre/" title="Permalink to Tom Sawyer coming to Port Arthur Little Theatre" rel="bookmark">Tom Sawyer coming to Port Arthur Little Theatre</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/bob-west-on-golf-landry-receives-coveted-invitation-from-jim-nantz/" title="Permalink to BOB WEST ON GOLF — Landry receives coveted invitation from Jim Nantz" rel="bookmark">BOB WEST ON GOLF — Landry receives coveted invitation from Jim Nantz</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/cullinary-thrill-seeking-get-set-for-tet-with-cultural-flavors/" title="Permalink to CULLINARY THRILL SEEKING — Get set for TET with cultural flavors" rel="bookmark">CULLINARY THRILL SEEKING — Get set for TET with cultural flavors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/06/on-the-menu-sombrero-mexican-grill-shines-as-a-mid-county-favorite/" title="Permalink to ON THE MENU — Sombrero Mexican Grill shines as a Mid-County favorite" rel="bookmark">ON THE MENU — Sombrero Mexican Grill shines as a Mid-County favorite</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/03/texas-all-state-musicians-from-nederland-reflect-on-process-exhilaration/" title="Permalink to Texas All-State Musicians from Nederland reflect on process, exhilaration" rel="bookmark">Texas All-State Musicians from Nederland reflect on process, exhilaration</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/the-news-lamar-university-hosting-port-arthur-parks-town-hall/" title="Permalink to The News, Lamar University hosting Port Arthur parks town hall" rel="bookmark">The News, Lamar University hosting Port Arthur parks town hall</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/know-a-family-in-need-of-an-ac-unit-american-air-systems-has-giveaway-set/" title="Permalink to Know a family in need of an AC unit? American Air Systems has giveaway set." rel="bookmark">Know a family in need of an AC unit? American Air Systems has giveaway set.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/06/rescue-men-3-of-regions-top-fire-officials-graduated-from-same-png-class/" title="Permalink to RESCUE MEN: 3 of region’s top fire officials graduated from same PNG class" rel="bookmark">RESCUE MEN: 3 of region’s top fire officials graduated from same PNG class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/05/black-history-profile-commissioner-sinegal-remains-close-to-history-while-moving-forward/" title="Permalink to BLACK HISTORY PROFILE — Commissioner Sinegal remains close to history while moving forward" rel="bookmark">BLACK HISTORY PROFILE — Commissioner Sinegal remains close to history while moving forward</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/03/bright-futures-program-within-paisd-provides-path-from-gangs-drugs-to-mentorship-success/" title="Permalink to BRIGHT FUTURES — Program within PAISD provides path from gangs &#038; drugs to mentorship &#038; success" rel="bookmark">BRIGHT FUTURES — Program within PAISD provides path from gangs &#038; drugs to mentorship &#038; success</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.panews.com/2021/02/20/relief-effort-motiva-volunteers-pass-out-water-to-community-in-need/" aria-current="page">RELIEF EFFORT: Motiva, volunteers pass out water to community in need</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/02/20/gift-of-life-celebrates-area-survivors-still-providing-breast-cancer-screenings/">Gift of Life celebrates area survivors; still providing breast cancer screenings</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/02/20/lamar-football-postpones-season-opener/">Lamar football postpones opener; offers Spring option to gridiron diehards</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/02/20/photo-feature-port-neches-business-expansion-celebrated/">PHOTO FEATURE: Port Neches business expansion celebrated</a>
									</li>
											<li>
					<a href="https://www.panews.com/2021/02/20/hotel-occupancy-falls-with-power-and-water-return/">Hotel occupancy falls with power and water return</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/02/11/nederland-police-chief-shares-concern-about-spike-in-minors-sending-inappropriate-images/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nederland police chief shares concern about spike in minors sending inappropriate images" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/Nederland-Police-Truck-Stock.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/11/nederland-police-chief-shares-concern-about-spike-in-minors-sending-inappropriate-images/" title="Permalink to Nederland police chief shares concern about spike in minors sending inappropriate images" rel="bookmark">Nederland police chief shares concern about spike in minors sending inappropriate images</a></h3><div class="rpwe-summary">If you don’t have enough reasons to keep an eye &hellip;<a href="https://www.panews.com/2021/02/11/nederland-police-chief-shares-concern-about-spike-in-minors-sending-inappropriate-images/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/02/09/png-students-share-videos-celebrating-black-history-month-heroes-one-saw-responded-back/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/JaKeyla-McDaniel.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PNG students share videos celebrating Black History Month heroes; one saw &#038; responded" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/JaKeyla-McDaniel.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/JaKeyla-McDaniel.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/JaKeyla-McDaniel.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/JaKeyla-McDaniel.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/09/png-students-share-videos-celebrating-black-history-month-heroes-one-saw-responded-back/" title="Permalink to PNG students share videos celebrating Black History Month heroes; one saw &#038; responded" rel="bookmark">PNG students share videos celebrating Black History Month heroes; one saw &#038; responded</a></h3><div class="rpwe-summary">PORT NECHES — Each school day this month, Port Neches-Groves &hellip;<a href="https://www.panews.com/2021/02/09/png-students-share-videos-celebrating-black-history-month-heroes-one-saw-responded-back/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/02/05/photo-feature-port-arthur-vaccine-effort-could-require-larger-location/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/WA-Vaccine.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PHOTO FEATURE — Port Arthur vaccine effort could require larger location" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/WA-Vaccine.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/WA-Vaccine.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/WA-Vaccine.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/WA-Vaccine.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/05/photo-feature-port-arthur-vaccine-effort-could-require-larger-location/" title="Permalink to PHOTO FEATURE — Port Arthur vaccine effort could require larger location" rel="bookmark">PHOTO FEATURE — Port Arthur vaccine effort could require larger location</a></h3><div class="rpwe-summary">Juanita Cuellar, 93, receives the COVID-19 vaccine at the Port &hellip;<a href="https://www.panews.com/2021/02/05/photo-feature-port-arthur-vaccine-effort-could-require-larger-location/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/02/03/architectural-firm-performing-historical-restoration-in-port-arthur-picks-up-statewide-honors/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2021/02/after-Exterior-Side-Shot-1.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Architectural firm performing historical restoration in Port Arthur picks up statewide honors" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2021/02/after-Exterior-Side-Shot-1.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/after-Exterior-Side-Shot-1.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/after-Exterior-Side-Shot-1.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2021/02/after-Exterior-Side-Shot-1.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/03/architectural-firm-performing-historical-restoration-in-port-arthur-picks-up-statewide-honors/" title="Permalink to Architectural firm performing historical restoration in Port Arthur picks up statewide honors" rel="bookmark">Architectural firm performing historical restoration in Port Arthur picks up statewide honors</a></h3><div class="rpwe-summary">BEAUMONT — The architectural group hired to restore the Vulysteke &hellip;<a href="https://www.panews.com/2021/02/03/architectural-firm-performing-historical-restoration-in-port-arthur-picks-up-statewide-honors/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2021/02/02/tpa-every-texan-deserves-access-to-mental-health-care/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2019/07/WEB-editorial-stock-photo2.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="TPA — Every Texan deserves access to mental health care" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2019/07/WEB-editorial-stock-photo2.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/WEB-editorial-stock-photo2.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/WEB-editorial-stock-photo2.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2019/07/WEB-editorial-stock-photo2.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/02/tpa-every-texan-deserves-access-to-mental-health-care/" title="Permalink to TPA — Every Texan deserves access to mental health care" rel="bookmark">TPA — Every Texan deserves access to mental health care</a></h3><div class="rpwe-summary">The Texas Psychological Association is launching a new public education &hellip;<a href="https://www.panews.com/2021/02/02/tpa-every-texan-deserves-access-to-mental-health-care/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/photo-feature-port-neches-business-expansion-celebrated/" title="Permalink to PHOTO FEATURE: Port Neches business expansion celebrated" rel="bookmark">PHOTO FEATURE: Port Neches business expansion celebrated</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/bright-futures-memorial-high-entrepreneurs-create-online-apparel-stores/" title="Permalink to BRIGHT FUTURES — Memorial High entrepreneurs create online apparel stores" rel="bookmark">BRIGHT FUTURES — Memorial High entrepreneurs create online apparel stores</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/city-council-discusses-merits-of-nederland-edcs-230k-boston-avenue-purchase-plan/" title="Permalink to City Council discusses merits of Nederland EDC’s $230K Boston Avenue purchase plan" rel="bookmark">City Council discusses merits of Nederland EDC’s $230K Boston Avenue purchase plan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/10/amanda-labarge-named-fivepoint-vp-of-human-resources-in-nederland/" title="Permalink to Amanda LaBarge named FivePoint assistant vice president of operational support in Nederland" rel="bookmark">Amanda LaBarge named FivePoint assistant vice president of operational support in Nederland</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/05/kay-decuir-nederlands-economic-development-takes-fulltime-dynamic-approach/" title="Permalink to KAY DECUIR – Nederland’s economic development takes fulltime, dynamic approach" rel="bookmark">KAY DECUIR – Nederland’s economic development takes fulltime, dynamic approach</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/20/stephen-hemelt-attitude-preparation-needed-for-student-teacher-sanity/" title="Permalink to STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity" rel="bookmark">STEPHEN HEMELT — Attitude, preparation needed for student &#038; teacher sanity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/11/port-arthurs-young-aspiring-engineers-advance-in-state-competition/" title="Permalink to Port Arthur’s young, aspiring engineers advance in state competition" rel="bookmark">Port Arthur’s young, aspiring engineers advance in state competition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/11/basf-totals-40000-in-stem-donations-benefits-local-students/" title="Permalink to BASF TOTAL’s $40,000 in STEM donations benefits local students" rel="bookmark">BASF TOTAL’s $40,000 in STEM donations benefits local students</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/09/dr-betty-reynard-of-lamar-state-named-leader-within-national-technical-education-group/" title="Permalink to Dr. Betty Reynard of Lamar State named leader within national technical education group" rel="bookmark">Dr. Betty Reynard of Lamar State named leader within national technical education group</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2021/02/09/bright-futures-port-neches-elementary-5th-grader-grace-prioux-authors-book/" title="Permalink to BRIGHT FUTURES — Port Neches Elementary 5th grader Grace Prioux authors book" rel="bookmark">BRIGHT FUTURES — Port Neches Elementary 5th grader Grace Prioux authors book</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606853768"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1606853768"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1606853768"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1606853768j'></script>
<script src='https://www.panews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1606853768j'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'175119104',post:'103145',tz:'-6',srv:'www.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '103145' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>