<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Texas nursing facilities urged to take advantage of COVID-19 treatments - Port Arthur News | Port Arthur News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panews.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.panews.com/wp-content/themes/2016-bni/media/css/base.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/style.css?1600219762" />

        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/favicon-panews.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Texas nursing facilities urged to take advantage of COVID-19 treatments - Port Arthur News" />
	<meta property="og:description" content="Governor Greg Abbott and the Texas Department of State Health Services are alerting nursing facilities to the availability of monoclonal antibody therapies that can be used to treat residents who have been diagnosed with COVID-19. In a letter sent Sunday, Health Services Commissioner Dr. John Hellerstedt urges facility administrators to work with their medical directors [&hellip;]" />
	<meta property="og:url" content="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" />
	<meta property="og:site_name" content="Port Arthur News" />
	<meta property="article:published_time" content="2020-12-28T19:03:46+00:00" />
	<meta property="og:image" content="https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PA News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panews.com/#website","url":"https://panews.com/","name":"Port Arthur News","description":"Connecting Communities","potentialAction":[{"@type":"SearchAction","target":"https://panews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/#primaryimage","inLanguage":"en-US","url":"https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg","width":800,"height":450,"caption":"Texas Department of State Health Services"},{"@type":"WebPage","@id":"https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/#webpage","url":"https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/","name":"Texas nursing facilities urged to take advantage of COVID-19 treatments - Port Arthur News","isPartOf":{"@id":"https://panews.com/#website"},"primaryImageOfPage":{"@id":"https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/#primaryimage"},"datePublished":"2020-12-28T19:03:46+00:00","dateModified":"2020-12-28T19:03:46+00:00","author":{"@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/"]}]},{"@type":"Person","@id":"https://panews.com/#/schema/person/bbb454c19185b4e58725d7fd545fa5e4","name":"PA News","image":{"@type":"ImageObject","@id":"https://panews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=96&d=mm&r=g","caption":"PA News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Arthur News &raquo; Texas nursing facilities urged to take advantage of COVID-19 treatments Comments Feed" href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panews.com/_static/??-eJx9UcuOwyAM/KEFkhyi7WG13wKENG55CRu1/ft1knbVKkouCDzDeMZWtywgWl8Hh8oiqkHjBDZFlAGi5MqXeqdcUBHjV5Pu/5ctaxECJGV8slfhwRRdHgrp4d2HLjciF0llX88QUQVHJUVHIpc0gncig6Va3JsaylXGVPDDvlDLbeDmNE2uCBNByEZ20izWXuWDnDNNDwwJo8uhZS7l5D2q5RRM26UihMyZkPQ48lA4Ua7Gg126bUCxgvuNYTjzpFIm4BhKIzpajX8iGwHOHjhi17T9PJnnWo5YORXShaZahJ147DtfQhUvcxdHWfPqT7JbLD3f85ff8NP2zXfXnpq+/wO8CO0n' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.panews.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://www.panews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panews.com/wp-json/wp/v2/posts/100698" /><link rel='shortlink' href='https://www.panews.com/?p=100698' />
<link rel="alternate" type="application/json+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2020%2F12%2F28%2Ftexas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panews.com%2F2020%2F12%2F28%2Ftexas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63298050-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cf755c443b70829af3cb';
          var adm_dam_id = '5f31e379da6fa904f9fb88cb';
          var adm_dpm_id = '5f31e3595c443b70829af3cd';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panews.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/hzeDT7NliS7rw7MlQb_eBzUMDFd5OqMV6pUG5rpjWt91xrOnCQWMm5ro-0hkjE7Id2RAf-5Wc33Vcg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/PAN-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/PAN-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/PAN-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/PAN-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/PAN-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/PAN-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/PAN-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "local", "news", "port-arthur",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/28/texas-nursing-facilities-urg");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/PAN-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/PAN-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/PAN-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/PAN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/PAN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/PAN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/PAN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/PAN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/PAN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/PAN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/PAN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/PAN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/PAN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/PAN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/PAN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/PAN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/PAN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/PAN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/PAN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/PAN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/PAN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/PAN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/PAN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/PAN-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_uxy2t6h2hca4tfj2wurfcb5eka'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://www.panews.com/about-us/">About Us</a></li>
	<li class=""><a href="http://panews.autoconx.com/">AutoConX</a></li>
	<li class="">
		<a href="https://www.panews.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.panews.com/submit/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-photo/">Submit a photo</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-engagement-announcement/">Submit an engagement announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-an-anniversary-announcement/">Submit an anniversary announcement</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-letter-to-the-editor/">Submit a letter to the editor</a></li>		
			<li><a href="https://www.panews.com/submit/submit-a-classified-ad/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.panews.com/subscriptions/"><span>Subscribe</span></a>
	<li class=""><a href="https://www.panews.com/category/profile/"><span>Beyond the Storm</span></a>
	<li class=""><a href="https://www.panews.com/special-sections/">Special Sections</a></li>
</ul>							<p class="date">
								December 28, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panews.com">
									<img src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panews.com">
									<img class="logo" class="logo" src="https://www.panews.com/wp-content/themes/2016-portarthur-child/media/img/brand/logo-panews.png" alt="Port Arthur News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.panews.com">Home</a></li>
	<li class="news "><a href="https://www.panews.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.panews.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/sports/college-pro-sports/">College/Pro Sports</a></li>
                <li><a href="https://www.panews.com/category/sports/golf/">Golf</a></li>
                <li><a href="https://www.panews.com/category/sports/high-school-sports/">High School Sports</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/sports/lamarlsc-pa/">Lamar Colleges</a></li>
                <li><a href="https://www.panews.com/category/sports/news-sports-blog/">Sports Blog</a></li>
                <li><a href="https://www.panews.com/category/sports/outdoors/">Outdoors</a></li>
            </ul>
					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panews.com/2020/12/27/bulldogs-reflect-on-season-after-playoff-loss/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Ned-breakthrough-WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Ned-breakthrough-WEB.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Ned-breakthrough-WEB.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Ned-breakthrough-WEB.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Ned-breakthrough-WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2020/12/27/bulldogs-reflect-on-season-after-playoff-loss/" rel="bookmark" title="Bulldogs reflect on season after playoff loss">Bulldogs reflect on season after playoff loss</a></h3>										
							<h4 class="date">Sunday, December 27, 2020 12:09 am</h4>
							<p>HUMBLE — After the clock struck zero in Saturday’s 5A Division II Region III semifinal, the Nederland Bulldogs met at midfield one last time. Even&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2020/12/27/bulldogs-reflect-on-season-after-playoff-loss/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2020/12/27/bulldogs-reflect-on-season-after-playoff-loss/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/26/doug-ethridge-1975-state-championship-coach-at-png-dies-at-89/" rel="bookmark" title="Doug Ethridge, 1975 state championship coach at PNG, dies at 89">Doug Ethridge, 1975 state championship coach at PNG, dies at 89</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/26/six-turnovers-doom-bulldogs-in-49-0-playoff-loss-to-buffalos/" rel="bookmark" title="Six turnovers doom Bulldogs in 49-0 playoff loss to Buffalos">Six turnovers doom Bulldogs in 49-0 playoff loss to Buffalos</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/26/how-to-beat-boogeyman-former-nederland-coach-sees-similarities-between-bulldogs-2012-team/" rel="bookmark" title="Knowing how to beat the &#8220;Boogeyman&#8221; &#8211; Former Nederland coach sees similarities with 2012">Knowing how to beat the &#8220;Boogeyman&#8221; &#8211; Former Nederland coach sees similarities with 2012</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.panews.com/category/opinion/">Opinion</a>
			</li>
	<li class="community"><a href="https://www.panews.com/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Communities</h3>
            <ul class="left">
                <li><a href="https://www.panews.com/category/news/local/port-arthur/" title="">Port Arthur</a></li>
                <li><a href="https://www.panews.com/category/news/local/port-neches/" title="">Port Neches</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.panews.com/category/news/local/groves/" title="">Groves</a></li>
                <li><a href="https://www.panews.com/category/news/local/nederland/" title="">Nederland</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<a href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" rel="bookmark">
								<img width="800" height="450" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" rel="bookmark" title="Texas nursing facilities urged to take advantage of COVID-19 treatments">Texas nursing facilities urged to take advantage of COVID-19 treatments</a></h3>										
							<h4 class="date">Monday, December 28, 2020 1:03 pm</h4>
							<p>Governor Greg Abbott and the Texas Department of State Health Services are alerting nursing facilities to the availability of monoclonal antibody therapies that can be&nbsp;... 
								<span class="meta">
									<a href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Local</h3>
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/28/police-id-man-killed-during-violent-sunday-night-home-invasion/" rel="bookmark" title="Police ID man killed during violent Sunday night home invasion">Police ID man killed during violent Sunday night home invasion</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/28/area-man-dies-sunday-after-injuries-sustained-in-christmas-night-atv-crash/" rel="bookmark" title="Area man dies Sunday after injuries sustained in Christmas night ATV crash">Area man dies Sunday after injuries sustained in Christmas night ATV crash</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panews.com/2020/12/28/see-how-texas-gas-prices-rise-with-the-rest-of-the-nation/" rel="bookmark" title="See how Texas gas prices rise with the rest of the nation">See how Texas gas prices rise with the rest of the nation</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/local/">More Local</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>
	<li class="obits"><a href="https://www.panews.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.panews.com/CircStore/Account/Login?vendor=DirXion&prodId=PAN">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.panews.com/AdHunter/portarthur">Classifieds</a></li>
	<li class="texas-press"><a href="https://www.panews.com/tpa-press-releases/">Texas Press</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panews.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Port Arthur News..." onfocus="if(this.value=='Search Port Arthur News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Port Arthur News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/TexasDeptStateHealthServAustinTX.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Texas Department of State Health Services</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Texas nursing facilities urged to take advantage of COVID-19 treatments</h2>

										<div class="byline">
											
											<a href="https://www.panews.com/author/pa.news/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5fda9e52e7e59ee7a7f78461f9ae86a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.panews.com/author/pa-news/" rel="bookmark">PA News</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:panews@panews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:03 pm Monday, December 28, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Texas nursing facilities urged to take advantage of COVID-19 treatments. Governor Greg Abbott and the Texas Department of State Health Services are alerting nursing facilities to the availability of monoclonal antibody therapies that can be used to treat residents who have been diagnosed with COVID-19.\r\n\r\nIn a letter sent Sunday, Health Services Commissioner Dr. John Hellerstedt urges facility administrators to work with their medical directors and treating physicians to consider the use of monoclonal antibodies whenever appropriate.\r\n\r\nThese therapeutics have shown promise in reducing hospital admissions for patients who have been diagnosed with the disease, have mild or moderate illness, and are in a high-risk group for developing severe disease.\r\n\r\nTexas receives regular allocations of two different monoclonal antibody therapies from the federal government, which can be directed to nursing facilities and other health care settings.\r\n\r\nFacilities can complete\u00a0a survey\u00a0to register their interest in receiving shipments. They can also work with their Health and Human Services Commission regional director or director of survey operations to facilitate more urgent delivery.\r\n\r\n\"These live-saving monoclonal antibody therapies play a critical role in our fight against COVID-19, and I urge nursing facilities across the state to take advantage of these treatments,\" Abbott said.\r\n\r\n\"Thanks to our partnership with the federal government, these therapeutics are readily available for nursing facilities and other health care settings to help us treat COVID-19 patients and reduce hospitalizations.\"","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=4c3d42c678bebf8962f18c548579cf30&postHash=2d078a0a2561293c012ed0f6d055e919&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Governor Greg Abbott and the Texas Department of State Health Services are alerting nursing facilities to the availability of monoclonal antibody therapies that can be used to treat residents who have been diagnosed with COVID-19.</p>
<p>In a letter sent Sunday, Health Services Commissioner Dr. John Hellerstedt urges facility administrators to work with their medical directors and treating physicians to consider the use of monoclonal antibodies whenever appropriate.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>These therapeutics have shown promise in reducing hospital admissions for patients who have been diagnosed with the disease, have mild or moderate illness, and are in a high-risk group for developing severe disease.</p>
<p>Texas receives regular allocations of two different monoclonal antibody therapies from the federal government, which can be directed to nursing facilities and other health care settings.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Facilities can complete <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDEyMjguMzI1Njk2MTEiLCJ1cmwiOiJodHRwczovL2djYzAyLnNhZmVsaW5rcy5wcm90ZWN0aW9uLm91dGxvb2suY29tLz91cmw9aHR0cHMlM0ElMkYlMkZzdXJ2ZXkuYWxjaGVtZXIuY29tJTJGczMlMkY2MDYwMzAyJTJGQ09WSUQtTW9ub2Nsb25hbC1BbnRpYm9keS1UWCZkYXRhPTA0JTdDMDElN0NKb2huLldpdHRtYW4lNDBnb3YudGV4YXMuZ292JTdDNjk1ZjRmOGFiNTIzNDUxMjc3OTYwOGQ4YWI1N2JhNmYlN0M1NGNiNWRhNmM3MzQ0MjQyYmJjMjVjOTQ3ZTg1ZmIyYyU3QzAlN0MwJTdDNjM3NDQ3NzQwNTg1MTAzM">a survey</a> to register their interest in receiving shipments. They can also work with their Health and Human Services Commission regional director or director of survey operations to facilitate more urgent delivery.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>&#8220;These live-saving monoclonal antibody therapies play a critical role in our fight against COVID-19, and I urge nursing facilities across the state to take advantage of these treatments,&#8221; Abbott said.</p>
<p>&#8220;Thanks to our partnership with the federal government, these therapeutics are readily available for nursing facilities and other health care settings to help us treat COVID-19 patients and reduce hospitalizations.&#8221;</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panews.com/2020/12/28/police-id-man-killed-during-violent-sunday-night-home-invasion/">
              <img src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/20201228_084718.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panews.com/2020/12/28/police-id-man-killed-during-violent-sunday-night-home-invasion/">Police ID man killed during violent Sunday night home invasion</a></h4>
          <p>Just before 11 a.m. Monday, Port Arthur police identified the man killed by a homeowner the night before during a... <a href="https://www.panews.com/2020/12/28/police-id-man-killed-during-violent-sunday-night-home-invasion/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134171"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/';
      this.page.identifier = '100698 https://www.panews.com/?p=100698';
      this.page.title = 'Texas nursing facilities urged to take advantage of COVID-19 treatments - Port Arthur News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//portarthurnews.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/25/leida-richard-desormeaux/" title="Permalink to Leida Richard Desormeaux" rel="bookmark">Leida Richard Desormeaux</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/25/mary-v-rivera/" title="Permalink to Mary V. Rivera" rel="bookmark">Mary V. Rivera</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/25/shirley-ann-clayton-mehn/" title="Permalink to Shirley Ann Clayton Mehn" rel="bookmark">Shirley Ann Clayton Mehn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/24/death-notices-dec-24-2020/" title="Permalink to DEATH NOTICES: Dec. 24, 2020" rel="bookmark">DEATH NOTICES: Dec. 24, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/23/roland-j-guidry-sr/" title="Permalink to Roland J. Guidry Sr." rel="bookmark">Roland J. Guidry Sr.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/27/bulldogs-reflect-on-season-after-playoff-loss/" title="Permalink to Bulldogs reflect on season after playoff loss" rel="bookmark">Bulldogs reflect on season after playoff loss</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/doug-ethridge-1975-state-championship-coach-at-png-dies-at-89/" title="Permalink to Doug Ethridge, 1975 state championship coach at PNG, dies at 89" rel="bookmark">Doug Ethridge, 1975 state championship coach at PNG, dies at 89</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/six-turnovers-doom-bulldogs-in-49-0-playoff-loss-to-buffalos/" title="Permalink to Six turnovers doom Bulldogs in 49-0 playoff loss to Buffalos" rel="bookmark">Six turnovers doom Bulldogs in 49-0 playoff loss to Buffalos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/how-to-beat-boogeyman-former-nederland-coach-sees-similarities-between-bulldogs-2012-team/" title="Permalink to Knowing how to beat the &#8220;Boogeyman&#8221; &#8211; Former Nederland coach sees similarities with 2012" rel="bookmark">Knowing how to beat the &#8220;Boogeyman&#8221; &#8211; Former Nederland coach sees similarities with 2012</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/24/bulldogs-are-ready-for-challenge-in-no-3-ranked-marshall/" title="Permalink to Bulldogs ready for No. 3 ranked Marshall &#8211; &#8220;When we are together, there isn’t any stopping us&#8221;" rel="bookmark">Bulldogs ready for No. 3 ranked Marshall &#8211; &#8220;When we are together, there isn’t any stopping us&#8221;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/stephen-hemelt-self-made-family-man-delivered-so-much-to-so-many/" title="Permalink to STEPHEN HEMELT — Self-made family man delivered so much to so many" rel="bookmark">STEPHEN HEMELT — Self-made family man delivered so much to so many</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/bobby-lopez-greatest-gifts-are-plenty-of-love-and-attention/" title="Permalink to BOBBY LOPEZ — Greatest gifts are plenty of love and attention" rel="bookmark">BOBBY LOPEZ — Greatest gifts are plenty of love and attention</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/jody-holton-the-effects-of-alcohol-on-diabetes/" title="Permalink to JODY HOLTON — The effects of alcohol on diabetes" rel="bookmark">JODY HOLTON — The effects of alcohol on diabetes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/the-movie-guy-not-quite-as-wonderful-wonder-woman/" title="Permalink to THE MOVIE GUY — Not quite as Wonderful, “Wonder Woman”" rel="bookmark">THE MOVIE GUY — Not quite as Wonderful, “Wonder Woman”</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/24/mary-meaux-be-nice-to-one-another-especially-at-christmas/" title="Permalink to MARY MEAUX — Be nice to one another, especially at Christmas" rel="bookmark">MARY MEAUX — Be nice to one another, especially at Christmas</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/19/kathies-korner-wonderful-life-long-journey-can-start-with-a-song/" title="Permalink to KATHIE&#8217;S KORNER — Wonderful life-long journey can start with a song" rel="bookmark">KATHIE&#8217;S KORNER — Wonderful life-long journey can start with a song</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/18/on-the-menu-pandemic-not-stopping-seafood-restaurant-dream/" title="Permalink to ON THE MENU — Twin City Seafood opening fulfills Nathan Nguyen&#8217;s restaurant dream" rel="bookmark">ON THE MENU — Twin City Seafood opening fulfills Nathan Nguyen&#8217;s restaurant dream</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/18/santa-claus-planning-final-naughty-and-nice-list-check-in-nederland/" title="Permalink to Santa Claus planning final naughty-and-nice list check in Nederland" rel="bookmark">Santa Claus planning final naughty-and-nice list check in Nederland</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/11/wesley-umcs-journey-to-bethlehem-brings-story-of-the-birth-of-jesus-to-light/" title="Permalink to FAITH &#038; FAMILY: Journey to Bethlehem brings story of Jesus&#8217; birth to light" rel="bookmark">FAITH &#038; FAMILY: Journey to Bethlehem brings story of Jesus&#8217; birth to light</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" title="Permalink to Nederland recreation center reopening with restrictions; see the schedule" rel="bookmark">Nederland recreation center reopening with restrictions; see the schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/26/religion-briefs-solid-rock-baptist-church-sets-holiday-schedule/" title="Permalink to Religion Briefs — Solid Rock Baptist Church sets Holiday schedule" rel="bookmark">Religion Briefs — Solid Rock Baptist Church sets Holiday schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/19/jody-holton-heres-what-to-eat-what-to-avoid-when-you-have-a-cold/" title="Permalink to JODY HOLTON — Here&#8217;s what to eat &#038; what to avoid when you have a cold" rel="bookmark">JODY HOLTON — Here&#8217;s what to eat &#038; what to avoid when you have a cold</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/neches-fcu-donates-200-blankets-to-compassion-hospice/" title="Permalink to Neches FCU donates 200 blankets to Compassion Hospice" rel="bookmark">Neches FCU donates 200 blankets to Compassion Hospice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/photos-united-board-of-missions-holds-toy-drive/" title="Permalink to PHOTOS: United Board of Missions holds toy drive" rel="bookmark">PHOTOS: United Board of Missions holds toy drive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/cunlinary-thrill-seeking-are-those-for-me-how-sweet-is-that/" title="Permalink to CULINARY THRILL SEEKING — Are those for me? How sweet is that?" rel="bookmark">CULINARY THRILL SEEKING — Are those for me? How sweet is that?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
				
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://www.panews.com/2020/12/28/texas-nursing-facilities-urged-to-take-advantage-of-covid-19-treatments/" aria-current="page">Texas nursing facilities urged to take advantage of COVID-19 treatments</a>
									</li>
											<li>
					<a href="https://www.panews.com/2020/12/28/police-id-man-killed-during-violent-sunday-night-home-invasion/">Police ID man killed during violent Sunday night home invasion</a>
									</li>
											<li>
					<a href="https://www.panews.com/2020/12/28/area-man-dies-sunday-after-injuries-sustained-in-christmas-night-atv-crash/">Area man dies Sunday after injuries sustained in Christmas night ATV crash</a>
									</li>
											<li>
					<a href="https://www.panews.com/2020/12/28/see-how-texas-gas-prices-rise-with-the-rest-of-the-nation/">See how Texas gas prices rise with the rest of the nation</a>
									</li>
											<li>
					<a href="https://www.panews.com/2020/12/28/balancing-texas-complicated-budget-gets-harder-with-pandemic-recession/">Balancing Texas&#8217; complicated budget gets harder with pandemic &#038; recession</a>
									</li>
					</ul>

		</li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>#rpwe_widget-7 {
padding: 10px;
    background: #eee;
}
.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Check this Out</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/"  rel="bookmark"><img width="139" height="83" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg 1765w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=300,180 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=768,460 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=1024,614 1024w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=1536,921 1536w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=622,373 622w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/winner3-WEB.jpg?resize=584,350 584w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/" title="Permalink to PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners" rel="bookmark">PHOTOS — Port Arthur Newsmedia awards Holiday Cash Giveaway winners</a></h3><div class="rpwe-summary">&nbsp;<a href="https://www.panews.com/2020/12/16/port-arthur-newsmedia-awards-holiday-cash-giveaway-winners/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="PA city council candidate Raymond Scott Jr: Keep majority process in place" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Mugs.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/" title="Permalink to PA city council candidate Raymond Scott Jr: Keep majority process in place" rel="bookmark">PA city council candidate Raymond Scott Jr: Keep majority process in place</a></h3><div class="rpwe-summary">The runoffs for District 1 councilman and at-large Position 8 &hellip;<a href="https://www.panews.com/2020/12/15/scott-keep-the-majority-process-in-place/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/Arch3WEB.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/" title="Permalink to STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”" rel="bookmark">STEPHEN HEMELT — Bold Nederland archway clearly announces community’s “Welkom”</a></h3><div class="rpwe-summary">Reagan Meaux said the business development taking place in Nederland &hellip;<a href="https://www.panews.com/2020/12/13/bold-nederland-archway-clearly-announces-communitys-welkom/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="JODY HOLTON — Take a timeout from tech overload for your health’s sake" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/N1501P14010H.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/" title="Permalink to JODY HOLTON — Take a timeout from tech overload for your health’s sake" rel="bookmark">JODY HOLTON — Take a timeout from tech overload for your health’s sake</a></h3><div class="rpwe-summary">I was standing in line at the grocery store the &hellip;<a href="https://www.panews.com/2020/12/12/jody-holton-take-a-timeout-from-tech-overload-for-your-healths-sake/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/"  rel="bookmark"><img width="139" height="78" src="https://www.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?w=139" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Nederland recreation center reopening with restrictions; see the schedule" loading="lazy" srcset="https://www.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg 800w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=300,169 300w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=768,432 768w, https://www.panews.com/wp-content/uploads/sites/35/2020/12/DSC_0052.jpg?resize=622,352 622w" sizes="(max-width: 139px) 100vw, 139px" /></a><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" title="Permalink to Nederland recreation center reopening with restrictions; see the schedule" rel="bookmark">Nederland recreation center reopening with restrictions; see the schedule</a></h3><div class="rpwe-summary">NEDERLAND — The City of Nederland is reopening its recreation &hellip;<a href="https://www.panews.com/2020/12/11/nederland-recreation-center-reopening-with-restrictions/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/18/business-boom-us-development-group-usa-rail-investments-highlight-ongoing-growth-of-port-arthur-industry/" title="Permalink to Business boom: US Development Group, USA Rail highlight ongoing growth of Port Arthur industry" rel="bookmark">Business boom: US Development Group, USA Rail highlight ongoing growth of Port Arthur industry</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/new-state-of-the-art-130m-port-arthur-terminal-to-create-1200-construction-jobs-40-long-term-jobs/" title="Permalink to New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs" rel="bookmark">New state-of-the-art $130M Port Arthur terminal to create 1,200 construction jobs, 40 long-term jobs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/city-officials-update-port-neches-riverfront-improvement-iguana-joes-status/" title="Permalink to City officials update Port Neches Riverfront improvement, Iguana Joe’s status" rel="bookmark">City officials update Port Neches Riverfront improvement, Iguana Joe’s status</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/12/advisers-port-arthur-must-increase-water-rates-to-cover-industrys-rising-costs/" title="Permalink to Advisers: Port Arthur must increase water rates to cover industry&#8217;s rising costs" rel="bookmark">Advisers: Port Arthur must increase water rates to cover industry&#8217;s rising costs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/12/on-the-menu-wheres-your-favorite-burger-returning-customers-help-mid-county-hamburger-depot-thrive/" title="Permalink to ON THE MENU — Where&#8217;s your favorite burger? Loyal customers help Mid County Hamburger Depot thrive" rel="bookmark">ON THE MENU — Where&#8217;s your favorite burger? Loyal customers help Mid County Hamburger Depot thrive</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/19/purchase-of-former-bishop-byrne-location-set-see-whats-coming-next/" title="Permalink to Purchase of former Bishop Byrne location set; see what&#8217;s coming next" rel="bookmark">Purchase of former Bishop Byrne location set; see what&#8217;s coming next</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/15/brght-futures-pngs-garza-looks-to-future-in-wildlife-biology/" title="Permalink to BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology" rel="bookmark">BRGHT FUTURES — PNG’s Lydia Garza looks to future in wildlife biology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/14/covid-cases-closing-8-schools-within-paisd-instruction-moves-online/" title="Permalink to COVID cases closing 8 schools within PAISD; instruction moves online" rel="bookmark">COVID cases closing 8 schools within PAISD; instruction moves online</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/11/memorial-offensive-coordinator-rashard-colquitt-proves-scholar-on-and-off-field/" title="Permalink to Memorial offensive coordinator Rashard Colquitt proves scholar on &#038; off field" rel="bookmark">Memorial offensive coordinator Rashard Colquitt proves scholar on &#038; off field</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panews.com/2020/12/11/port-neches-elementary-teacher-secures-ipad-funding-for-students/" title="Permalink to Port Neches Elementary teacher secures iPad funding for students" rel="bookmark">Port Neches Elementary teacher secures iPad funding for students</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panews.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panews.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panews.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.panews.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://www.panews.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.panews.com/AdHunter/portarthur" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panews.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panews.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panews.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panews.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panews.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Port Arthur News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287314"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219762"></script>
        <script src="https://www.panews.com/wp-content/themes/2016-bni/media/js/main.js?1603400499"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003568j'></script>
<script src='https://www.panews.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.panews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panews.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604003568j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175119104',post:'100698',tz:'-6',srv:'www.panews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175119104', '100698' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//portarthurnews.disqus.com/count.js" async></script>
            </body>
</html>